Problem z instalacją win 7 pro!


(rencista) #1

Mam problem z instalacją Windows 7 pro.Po zainstalowaniu systemu i pobraniu aktualizacji system prosi o ponowne uruchomienie .Po rozruchu już nic nie można zrobić bo na ekranie pokazuje się tylko’ czekaj trwa uruchamianie systemu Windows ’ i tak oczekuję przez kilka godzin i nic.Zresetowałem pc ale jest tak samo.

Włożyłem cd do naprawy systemu i nadal to samo! Co robić


(Veers) #2

Sprawdzić w pierwszej kolejności dysk i pamięć RAM.


(Shevil) #3

Uruchom płytkę windowsa 7 (instalacja) i użyj naprawa.On wyszuka błędy i je naprawi.


(rencista) #4

System instaluje się i działa ale gdy zainstaluję np. avasta lub aktualizacje to system prosi o ponowny razruch i tak robię ale po zresetowaniu ukazuje się tylko ’ trwa uruchamianie systemu’ i nic dalej się nie dzieje.
Próbowałem aby dysk naprawy naprawił problem ale to nic nie daje.

może trzeba przestawić zworkę na sata 1?


(rencista) #5

I stało się coś dziwnego. Zainstalowałem Windows 8.1 i wszystko działa bez zarzutu.

Po instalacji Windows 10 też wszystko jest super ale dziwi mnie dlaczego nie chce działać pod 7.


(JNJN) #6

Widać płyta instalacyjna nie do końca OK?


(rencista) #7

To niemożliwe bo płyta jest nówka a próbowałem kilka z 7.


(JNJN) #8

No to dziwne, bo z reguły jest problem z wyższymi wersjami systemu?

A wcześniej jaki miał system?


(rencista) #9

I stało się coś dziwnego bo skoro chodzi na 10 to ponownie zainstalowałem 7 i o dziwo jak na razie wszystko jest okey.Dzięki za podpowiedzi.Pozdrawiam!