Problem z instalacją win xp na dysku SATA


(system) #1

Witam!

Kupiłem niedawno taki dysk twardy

http://www.morele.net/dysk-samsung-500-gb-sata-ii-7200-rpm-16-mb-hd502hj-244769/

Chciałem na nim zainstalować win xp ale... Jest problem. Próbowałem kilka razy i zawsze jest to samo- przy instalacji wyskakują komunikaty, że niektórych plików nie można skopiować z dysku CD. Jeżeli instalacja przebiegnie dobrze, to potem system się sypie- pojawiają się bluescreeny, system się "zamraża" albo nie można się połączyć z siecią... Co mam zrobić?

HELP ME... :frowning: :frowning: :frowning:

Config mojego kompa:

Asus p5vdc-x

ddr2 2048 Goodram

GeForce 4 mx 440 64mb

Samsung 500 GB SATA II 7200 RPM, 16 MB (HD502HJ)


(Redghost) #2

Sprawdzić stan techniczny dysku programem ES Tool http://www.samsung.com/global/business/ ... _Tool.html


(system) #3

Dysk jest ok. Nie jest uszkodzony. Kiedy podłączam go do płyty razem z innym na którym mam xp to oba się widzą. Nie ma żadnych bad sectorów.


(Pablo79) #4

Zainstalowałeś sterowniki do kontrolera dysków SATA?

Instalator systemu Windows XP nie widzi dysków twardych, a dokładnie dysków twardych SATA.


(system) #5

Skąd wziąć te sterowniki?


(Redghost) #6

To nie jest kwestia sterowników.

Gdyby dysk nie był widoczny dla instalatora to nie udało by się zainstalować systemu a czytamy

Czyli instalator widzi dysk.

Skoro pojawiły się problemy już na etapie instalowania

to ja obstawiłbym uszkodzony dysk CD z instalką systemu.


(Piotrkijak) #7

... albo napęd...


(system) #8

Próbowałem w dwóch napędach które na 100% są ok. Zawsze instalowałem system z tej płyty CD i jestem pewien, że jest ona dobra. Zwłaszcza, że nieraz jest tak, że instalacja przebiega bez zakłóceń tylko potem zaczyna się wszystko sypać.


(Redghost) #9

Ciekawe... drążymy dalej.

Czy system wysypuje się po zainstalowaniu sterowników do chipsetu czy przed ich zainstalowaniem ?

Sprawdziłeś pamięć programem http://www.dobreprogramy.pl/Memtest86,P ... 12556.html ?

Zasilacz podaje dobre napięcia ? - warto pomierzyć czy z nim nic się nie stało.


(system) #10

Witam wszystkich po mojej krótkiej nieobecności...:wink:

Odświeżam nieco temat.

Zasilacz jest dobry. Wszystkie napięcia w normie. Pamięć tak samo. System sypie się po instalacji sterowników do chipsetu. Zawsze ściągam je z tego samego źródła- ze strony Asusa. Najciekawsze jest w tym wszystkim to, że kiedy zmienię dysk na stary (PATA) to wszystko śmiga bez problemów.


(Redghost) #11

Ustaw w biosie kontroler SATA na IDE (Compatible), ponownie postaw system, wrzuć sterowniki do chipsetu napisz czy dalej się wysypuje. Przepnij taśmę dysku na inny kontroler może to kwestia uszkodzenia kontrolera ?!


(system) #12

Zrobiłem coś takiego- wyjąłem pamięć ddr2 i włożyłem starą ddr1. Postawiłem system od nowa i... wszystko jest ok. Pamięć ddr2 jest na 100% sprawna (testowałem ją MemTestem). Może... Coś nie tak było w BIOSie...? Nie wiem sam...