Problem z instalacją Windows 10


(Oskar 1981) #1

Witam,

Kupiłem nowy komputer stacjonarny wraz z BOXową wersją systemu Windows 10 Home. Po kilku nieudanych próbach w końcu udało mi się ustawić w BIOSie (gigabyte uefi dualbios) bootowanie z pendrive'a. Instalator kopiuje pliki na dysk i wszytko jest ok. Po skopiowaniu plików następuje restart komputera i boot z dysku. System zaczyna się instalować normalnie, po czym w różnych momentach się zawiesza. Instalowałem kilka razy i za każdym razem dzieje się to w innym momencie ale zazwyczaj przy instalowaniu sprzętów. Zatrzymuje się to kręcące się kółeczko, a komputer staje się zupełnie nieaktywny. Pomaga tylko zresetowanie, po czym znów wraca do instalowania. Jednak po takiej instalacji system nie chodzi normalnie i zawiesza się po kilku sekundach lub minutach używania. Pokazuje się niebieski ekran ze smutną buźką i komunikat o błędzie: clock watchdog timeout. Specyfikacja komputera:

Dysk SSD GoodRam C40 240GB SATA3

Dysk Seagate 1 TB, SATA III, 7200 RPM

Karta graficzna Gigabyte GeeForce GTX 970 OC

Pamięć GoodRam DDR3 PLAY 8GB 8192MB x2

Płyta główna Gigabyte GA-B85M-D3H-A, B85, DualDDR3-1600

Procesor Intel CORE I7-4790 3.6GHz LGA1150 BOX

Może ktoś spotkał się z podobnym problemem? Szukałem na różnych forach, ale problemy najczęściej dotyczą update, a nie czystej instalacji. Będę wdzięczny za jakąś podpowiedź.

 

Pozdrawiam

Oskar

 

 


(Oskar 1981) #2

Oddałem komputer do serwisu. Testowo zainstalowano na nim Windows 7 i zarówno instalacja jak i działanie jest bez zarzutu. Przy próbie update’u do Windows 10 instalacja zatrzymuje się na około 30%. Czy to możliwe, że komputer jest niekompatybilny z nowym systemem?


(mrFreeze) #3

Niemożliwe. Jaki masz bios na płycie jak F1 to zaktualizuj do F2.

http://www.gigabyte.com/products/product-page.aspx?pid=5417#bios


(Oskar 1981) #4

Problem rozwiązany w serwisie i potwierdzony przez BOK Microsoft. Winna okazała się karta sieciowa TP LINK, która była zainstalowana na płycie głównej. Po jej odłączeniu system się zainstalował, ale po jej ponownym włożeniu znowu się wysypał. Windows 10 nie współpracuje z tym modelem karty. Po zmianie tej karty na zwykły odbiornik Wi-Fi na USB system zainstalował się bez najmniejszych problemów i działa stabilnie.