Problem z instalacją windowsa 8.1


(k1ng) #1

Przy instalacji systemu wyskakuje mi taki błąd:


Pomożecie?


(Longhorn2009) #2

Wygląda jakby nośnik został podłączony w czasie instalacji.


(k1ng) #3

Nie, pendrive mam podpięty cały czas


(ak6) #4

Przepraszam, że trochę nie na temat, ale frapuje mnie pytanie… dlaczego nie instalujesz Windows 10?


(k1ng) #5

To windows 8.1. Jak instaluje windows 10 mam taki sam błąd


(ak6) #6

Rozumiem.
W którym dokładnie momencie dostajesz powyższy komunikat?


(k1ng) #7

Kiedy rozpoczyna sie instalacja, zaraz po wyswietleniu sie ekranu włączania:UfAQj


(ak6) #8

Spróbuj z innym pendrivem i w innym gnieździe USB.
Czy nie podłączasz się przypadkiem do USB 3?


(k1ng) #9

Nwm jak rozpoznać czy to usb 3? I jak coś nie mam drugiego pendrive


(ak6) #10

USB trzeciej generacji jest najczęściej koloru niebieskiego.


(k1ng) #11

To nie mam takiego


(marcin82) #12

W instrukcji płyty głównej albo laptopa sprawdź.


(maker3) #13

Specyfikacja by się przydała, skoro problem występuje na 8.1 i 10, to może być coś z niekompatybilnym sprzętem.


(wexel1974) #14

Bardzo podobne objawy miałem przy instalce WIN10. Pomogło ściągnięcie ponowne instalki z internetu i wgranie na innego pendrive czy płytę DVD.


(k1ng) #15

Ten obraz pobrałem ze strony microsoftu. Jest możliwość pobrania go z jakiejś innej strony? Chodzi mi on win 8.1 lub 8


(krystian3w) #16

Możesz zweryfikować poprawność obrazu po sumie kontrolnej sha1/md5:
http://genuineisoverifier.weebly.com/ - powinny być dla Windows 8 / 8.1 hashe (są nawet dla najnowszego Windows 10 FCU).

Albo w 7-zip opcja testuj archiwum, nie powinno być komunikatów o błędzie czy niezapisanych plikach na końcu archiwum.