Problem z instalacją windowsa (instaluje się w kółko)


(nalewator!999) #1

Witam, mam problem z instalacją windowsa xp prof.

Kiedy instalator sformatuje partycje, skopiuję pliki i ponownie uruchomię komputer znowu zaczyna się wszystko od początku i tak w kółko.

Proszę o pomoc jak to naprawić?

Dodam że wcześniej miałem problemy z uruchomieniem kompa ponieważ pojawiał się błąd "brak pliku NTLDR" - Stąd tan format


(Lukasz12340) #2

A gdy drugim razem robi sie wszystko od nowa to naciskasz przycisk aby zbutowało płyte? Spróbuj tak:

Sformatuje wszystko itp,uruchomi kompa wcisnij Delete i zmien aby czytało pierwszy dysk twardy a nie płyte.


(nalewator!999) #3

niestety nie pomogło ,kiedy tak zrobie pojawia się błąd " brak pliku NTLDR"


(Kamil Zubcio) #4

http://forum.dobreprogramy.pl/viewtopic.php?t=184487 zobacz ten sam problem


(Asterisk) #5

Zapoznaj się proszę z tą stroną i zmień tytuł na konkretny, używając

funkcji icon_edit.gif


(nalewator!999) #6

dodam że próbowałem instalować system na innych dyskach (w sumie mam 3) ale nic to nie dało dalej to samo jak wcześniej


(Keriu) #7

Musiales miec wczesniej pewnie Linuxa i masz inna tabele patycji. Ja tez tak mialem. Musisz usunac wszystkie partycje i sformatowac je. Mi to pomoglo.


(nalewator!999) #8

nie miałem nigdy linuxa.


(JNJN) #9

Masz trzy dyski, czy partycje jednego dysku.

Sprawdź poprawność podłączenia i ustawienia dysku systemowego.

Zresetuj bios i ustaw go ponownie i zapisz Save.

Obowiązkowo z dysku systemowego usuń wszystkie partycje, załóż i sformatuj - najlepiej instalatorem z XP i zobacz.


(nalewator!999) #10

Mam 3 dyski twarde.

Na dysku systemowym mam trzy partycje.

Muszę resetować bios? Mam podkręconego procka i grafike będe musiał kręcić od nowa.


(JNJN) #11

I może tu problem - ustaw wszystko na standard i próbuj.

Sprawdź wszystko dokładnie.


(nalewator!999) #12

Wyczyściłem dysk systemowy z partycji , sformatowałem i działa :yes:

Wielkie dzięki.

Złączono Posta : 11.09.2007 (Wto) 12:04

Niestety problem z plikiem NTLDR znowu się pojawia.

Dziwne - po intalacji nowego systemu zainstalowałem stery do płyty głównej. Po restarcie systemu pojawia się błąd że brak pliku NTLDR.

Jak włoże płytę z windowsem i podczas bootowania nic nie nacisnę to sytem załaduje się normalnie a bez płyty się nie ładuje.

Co robić?


(Homik1983) #13

Masz jakiś dysk SATA w komputerze?


(nalewator!999) #14

Takie mam dyski :

Maxtor 6Y120M0 (120 GB, 7200 RPM, SATA) , SAMSUNG SP2504C (250 GB, 7200 RPM, SATA-II), WD Caviar 320GB 7200 16MB WD3200AAKS


(Bartlomiej Kwiatkowski) #15

Wypróbuj te porady -> Komputer nie jest uruchamiany po zmianie partycji aktywnej przy użyciu narzędzia Zarządzanie dyskami


(nalewator!999) #16

W sumie maiłem trzy aktywne partcje - pomieszanie z poplątaniem :slight_smile:

Wystarczyło odpiąć dwa dyski i uruchomić system żeby ruszył :slight_smile:

Później podpiołem je spowrotem i działa :yes:

Dzięki za pomoc.


(JNJN) #17

I cały problem może też wiązać się z przetaktowaniem magistrali PCI sprawdź czy na pewno pracuje na 33 MHz - bios ustawienia,dzielniki.