Problem z instalacja windowsa xp


(Doboju) #1

Witam

Ostatnio zmienilem plyte glowna i procesor. Po zmianie czesci chcialem uruchomic komputer i wszystko ladnie sie zaladowalo az do wyboru trybu windowsa (uruchom system normanie, uruchom w trybie awaryjnym itd.) nacikam ENTER a komputer sie resetuje :frowning: Postanowilem sformatowac dysk i zainstalowac windowsa od nowa. Ustawilem w biose botowanie 1. CD-ROM 2 dysk. Laduje sie pliki instalatora windows i pojawia sie menu (aby zainstalowa system windows nacisniej klawisz enter, aby naprawic nacisnij r itd.) Naciskam ENTER i pojawia sie napis czekajw lewym dolnym rogu :frowning: Moge sobie tak czekac w nieskonczonosc. Tak wiec nie wiem co jest przyczyna niemoznosci zainstalowania windowsa. Prosze o pomoc.

Sempron 2600+, WD 80GB, ASUS K8N8X, 512 RAM, Radeon 9600 PRO.


(Woocash304) #2

sprawd藕 czy dysk twardy jest dobrze pod艂膮czony, czy przy wymianie komponent贸w nic si臋 nie poruszy艂o, ewentualnie sprawd藕 czy tasmy sygna艂owe sa w porz膮dku


(PaPuX) #3

Sprawdz czy poprawnie masz ustawione taktowanie pami臋ci ram w biosie nowej p艂yty g艂uwnej


(Doboju) #4

wszystko wkladalem od nowa a tasmy sygnalowe wymienialem na nowe (na starych ten sam problem)

wydaje mi sie ze jest poprawne

w moim linuxie nie ma polskich znakow


(De Niro) #5

:arrow: ACPI w艂膮czone :?:

:arrow: czy CPU podkreca艂e艣 :?:

:arrow: jaki dysk ATA czy SATA :?:

:arrow: czy posiadasz 2 CDROM'y :?:

:arrow: jaka karta grafiki :?:


(Doboju) #6

:arrow: nie wiem gdzie to sprawdzic

:arrow: nie podkrecalem

:arrow: ATA

:arrow: tak posiadam 2 cd-rom'y

:arrow: tak jak w pierwszym poscie radeon 9600 pro


(De Niro) #7

:arrow: od艂膮cz jeden CDROM podrzedny

:arrow: wejd zdo BIOS'u gdzie wyszukaj pozycji Power Management gdzie odszukja pozycji ACPI i daj na YES nast臋pnie F10 zapisa膰 ustawienia


(Doboju) #8

odlaczylem jeden cd-rom a w biosie nie mam takiej opcji jaka mi podales


(JNJN) #9

Jak wszystko dobre i sprawne to zr贸b tak:

Sprawny nap臋d CD/DVD podpi臋ty na II kanale IDE,zworka na nim na Master i wpi臋ty na ostatniej wtyczce ta艣my.

Bios i komp przy starcie musi widzie膰 nap臋d CD prawid艂owo.

http://forum.dobreprogramy.pl/viewtopic.php?t=42381

Dysk na innym kompie,usuni臋te wszystkie partycje ma by膰 czysty i podepnij do kompa prawid艂owo - I kana艂 IDE zworka na nim na Master lub CS lub bez zworki - sam na ta艣mie.

Komp od艂膮czony od zasilania 230 V,wyjmujesz bateri臋 na 30 minut.w艂贸偶 i ustaw tylko co trzeba bootowanie jako pierwsze ustaw z nap臋du CD/DVD,drugi dysk systemowy(HDD-0,inne) i zapisz bios Save.

Bios musi wykrywa膰 dysk i nap臋d CD/DVD przy starcie prawid艂owo.

I instaluj XP.

UWAGA

A modu艂 pami臋ci to dobry i pasuje do tej p艂yty,zmie艅 bank - jak p艂yta stara konserwacja bank贸w z kurzu.Sprawd藕 pami臋膰 program memtest.

A CPU bios wykrywa prawid艂owo.

A zasilacz jak tam.

INNE.


(Doboju) #10

Testowalem pamiec memtestem i wszystko jest OK. Zero bledow. Bios wykrywa pamiec i dysk prawidlowo. Zasilacz Gembird 400W (nowy). Niestety wskazowki podane przez ciebie nie pomogly.


(JNJN) #11

A p艂yta g艂贸wna to ze sklepu,czy z Allegro mo偶e uszkodzona.

Podmie艅 kart臋 grafiki i zobacz.

I jak wszystko dobre i robisz jak pisz臋 musi si臋

instalowa膰.

UPDATE

Jak to dysk WD80 cz臋sto poprawnie pracuje tylko na ustawieniu zworki na dysku na CS i sam na ta艣mie I kana艂u IDE.

OT-kosmos.


(De Niro) #12

pod艂膮cz dysk do drugiego kompa, gdzie wejdz do konsoli odzyskiwania i zazu膰 komende chkdsk X: /r oraz FIXMBR