Problem z instalacja wine pod ubuntem


(ra-v) #1

Zainstaluj coś nowszego i niekoniecznie Ubuntu.


(RubasznyRumcajs) #2

cóż widziały gały co brały.

instalacja pakietów pod livecd nie ma większego sensu- bo i tak po reboocie wszystko pójdzie się chędorzyć :expressionless: - no chyba że chcesz toto zainstalować na twardzielu.

tak więc jak ra-v napisał- zainstaluj sobie coś nowszego, np ubuntu LTS /z dłuższym okresem wsparcia/ bądź debiana bądź centosa.


(rzepicha) #3

Ubuntu 9.04 już nie jest wspierane i repo może już być niedostępne, dlatego nic nie uda ci się zainstalować. Tak jak pisali koledzy, zdobądź płytę z czymś wspieranym, np. 10.04 albo nowsze.

Pozdr.


(ra-v) #4

To ty chcesz zainstalować pakiety w pamięci RAM czy wypalić na CD-R (nikomu się to jeszcze nie udało)? Zainstaluj go gdzieś, a potem instaluj pakiety. Choć nie jest wspierany to powinny być dostępne te starsze, ewentualnie najnowsze w przypadku Firefox itp.

A niby na czym to bezpieczeństwo polega? Jak się nie umie korzystać to lepiej już mieć Windowsa bez hasła.

Da się, ja klikam Komputer / Dodaj/Usuń programy, zaznaczam WINE, potwierdzam, chwilę czekam i mam. Tylko że mam zainstalowany openSUSE 11.4 z LiveCD, który jest prosty w obsłudze jak pokrętło głośności.


(Coman Pl) #5

Chyba masz złe repozytorium Wine, tu poprawna instalacja:

http://www.winehq.org/download/ubuntu

https://launchpad.net/~ubuntu-wine/+archive/ppa - jak widać w oficjalnym repozytorium jest paczka dla jaunty

W razie gdy nie zadziała spróbuj paczek dla Debiana:

http://dev.carbon-project.org/debian/wine-unstable/ Zassij te dla Twojej architektury procesora, po czym w terminalu przejdź do folderu do którego pobrałeś pliki .deb i wydaj polecenie:

sudo dpkg -i *.deb

(Qba Lukaszczyk) #6

only win! , Ubuntu czasami sprawia problemy, gdy chcesz instalować na LiveCD.

Jeśli chcesz normalnie używać, to zainstaluj np. na pendrive.

Wszystko mieszasz i dziwisz się, że nie działa.

Nie możesz dodać źródła, bo jest to LIVE CD! !!


(-Łukasz-) #7

Ja również proponuję Ci pobranie lub wzięcie od kogoś 10.04 (LTS) jeżeli cenisz przede wszystkim stabilność lub najnowszą wersję 11.04 jeżeli wolisz bardziej nowości nad stabilnością (wersje nie-LTS są trochę mniej dopracowane).

Ubuntu 9.04 nie jest już wspierane i lepiej go już nie używać. Tak samo jak Windows powoli kończy wsparcie dla Windows XP, tak samo Ubuntu kończy wsparcie dla starszych wersji.


(Qba Lukaszczyk) #8

-Łukasz- , dokładnie. Tym bardziej, że 9.04, to nie LTS.


(Kaka') #9

only win! ,

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu oraz nie używając polskich znaków diakrytycznych (ą, ę, ć, itd.). Proszę zapoznać się w pierwszej kolejności z regulaminem forum, a następnie z tym tematem. Po zapoznaniu się proszę poprawić tytuł tematu, używając przycisku zmien.gif