Problem z instalacją xp ABIT kv8pro


(igrek) #1

Witam. Mam problem z instalacją xp. Płyta główna abit kv8 pro procek athlon 64 2800+ 1gb ram. Problem wygląda następująco. Instaluje xp jak się uda ok działa. Po 2-3 dniach czasami tygodniu ostatnio 2 miesiącach wysypał się. Brak pliku NTLDR. Ok płyta w napęd format kopiowanie plików sypie błędami że nie może skopiować jakiś plików. Wyłączam kompa wyciągam baterie z mobo wkładam. Odpalam znowu format kopiowanie plików instalacja bezproblemowa działa. Chcę zainstalować antyvira nie można uruchomić instalatora windows. ok nie poddaję się wchodzę w zarządzanie odpalam go ręcznie działa, To samo z połączeniami sieciowymi. Instaluje driver od sieciówki nie ma połączenia. Uruchamiam w usługach połączenia lokalne działa. Po restarcie kompa muszę znowu wszystko ręcznie odpalać. Co zrobić z tym fantem? Co do instalacji uszkodzony kontroler dysku? mam 2 dyski ata na płycie są też wejścia SATA. Poradźcie coś bo go wyrzucę przez okno


(sniper00) #2

Ja bym przeskanował dysk pod względem bad sektorów... komputer nie gubi danych ot tak sobie... najczęściej jest to wynikiem złej kondycji HDD....


(JoteS) #3

Miałem podobnie z brakiem pliku NTLDR i niebieskimi ekranami, skończyło się wymianą dysku :slight_smile:


(igrek) #4

Posiadam 2 dyski. Na obu to samo. Oba to segate jeden barracuda 40gb drugi jakiś 20gb. I co najgorsze podczas instalacji przy rejestrowaniu składników staje na 13 minutach do końca i tak mogę czekać 2 godziny i nic. Jak wyjmę cd to idzie ale musze recznie instalatora windows odpalać itd