Problem z instalacją XP na laptopie-PoMoCy!


(Ajaxteam) #1

Witam.Kupiłem takiego laptopa:

http://allegro.pl/item413...0gb_gf8600.html

Nie umiem na nim zainstalować żadnego XP.Ciągle wyskakuje Error.Czytałem,że to wina sterowników SATA.Wyszukałem je,ale teraz nie wiem jaki to chipset w laptopie-zrobie płytke z Windowsem i sterownikami w programie nLite:

Chipset Intel i96x (Santa Rosa) czy Chipset Intel i94x Który mam wybrać ? Później w nLite mam dwa pliki sterowników do wyboru,jak daje pojedynczy plik:

iaahci.inf

iastor.inf

Który z nich dodać przy tworzeniu płytki w nLite ?

Może mam dać że folder ze sterownikami ? Jak mam dobrze dać potrzebne sterowniki na płytkę ? Pomóżcie :frowning: :?:


(mati75) #2

popraw link bo nie działa. Chipset zapewne Intel i96x (Santa Rosa)


(Tomaszfraszewski) #3

Jak możesz to wejdź tylko do BIOSu i poszukaj, może masz taką opcję jak SATA to ATA lub coś podobnego. Jeśli tak jak mówisz jest to wina braku sterowników SATA to problem zniknie.


(Ajaxteam) #4

Zmieniałem tam to w biosie i nic to nie dało.Tylko teraz nie wiem jak w nLite to zrobić,czy dać folder ze sterownikami,bo tam są 2 pliki... :roll:

@mati75 - Widocznie aukcja została już przeniesiona do archiwum,bo mi tak pisze,a niedawno działała. ;/


(mati75) #5

link jest źle wklejony. dodaj dwa pliki.


(JNJN) #6

Instrukcja do nLite


(Ajaxteam) #7

Oki,dzięki za szczegółową instrukcję,jednak mnie interesuje czy dodać 2 pliki sterowników wybierając cały folder czy tylko jeden z nich ?

@mati75 Tu poprawiony link: http://allegro.pl/item413433769_graficz ... f8600.html :wink:

Jesteś pewien że dwa mam wybrać wybierając folder ze sterownikami ?


(mati75) #8

tak. Na hp tak działa. Na moim asusie nie wiem, bo płyta z xp nie chce się uruchomić.


(Ajaxteam) #9

Ok,dzięki,za chwilę zrobię płytkę i dam znać później wieczorem czy ruszyło :wink: Ehh,to może masz to samo z lapkiem-brak sterów,że Ci nie chce XP uruchomić.Mi normalnie instalacja leciała,aż do pewnego momentu,później lapek włącza sie od nowa i pisze Error :? :confused:

P.S A przed instalacja w biosie mam wybrać IDE czy AHCI ? :arrow:


(Adax22) #10

Kolega wcześniej właściwie Ci sugerował zmianę opcji w Bios przy Opcji SATA ustaw IDE lub Compatibile np w HP masz IDE, a w Toshiba Compatibile. Zmień opcje z ASCHAI na IDE lub Compatibile zapisz zmiany uruchom komputer ponownie Jezeli problem związany jest z sterownikiem SATA to pojawi ci się komunikat że instalator nie znalazł dysków twardych lub coś w podobnego. Proponuje też pozyczyć oryginalny nośnik z oprogramowaniem np od znajomego i zobaczysz czy problem też wystąpi. Oczywiście w trakcie instalacji wprowadzasz swój klucz produktu, a nie klucz kolegi!!


(Ajaxteam) #11

Pisałem,że ta zmiana co do instalacji systemu mi nic nie dała,ciągle był Error :confused:

A pytanie postawiłem,bo nie wiem co lepsze, IDE czy AHCI :wink:


(Filip Turek) #12

Hej! miałem kiedyś problem z instalacją xp na laptopie HP.

Robiłem tak:

(u ciebie może być trochę inaczej bo masz innej firmy.)

W biosie znajdujesz opcję: "SATA Native Mode"

ustawiasz na "Disabled" i akceptujesz.

U mnie pomogło.

Pozdrawiam,

P.S. nie używałem n-lite, tylko zwykłej płytki instalacyjnej.


(Ajaxteam) #13

U mnie to nie pomaga.

A co do nLite,to:

Zrobiłem płytke,wybrałem cały folder sterowników,zaznaczyłem wszystko i nic.Instaluje,dojdzie do pewnej minuty,włącza sie laptop od nowa i pisze:

Intel CPU uCode loading Error

POTRAFI MI KTOŚ POMÓC ?? !!