Problem z instalacją XP na Viście


(Rafal Elk) #1

Witam!

Mam problem z zainstalowaniem XP na Viście...Podczas włożenia płyty z XP-kiem wyskakuje mi niebieski ekran z ostrzeżeniem,podejrzewam że to niezgodność dysków...Jednak nie wie gdzie to przestawić w Biosie? Nie ma tam takiej opcji...; [ Proszę o POMOC!


(adam749) #2

http://www.adam749.eu/index.php?id=instal_XP

Potem programem VistaBootPro lub EasyBCD dodajesz XP do bootmanagera Visty.


(Piotrkijak) #3

Przypuszczam, że źle przeprowadzasz instalację... Aby mieć vista i xp na jednym dysku na leży najpierw zainstalować np. na partycji c: xp a potem np. na partycji d:vistę. Dzięki temu, vista wykryje, że jest na dysku zainstalowany windows xp i podczas instalacji doda go sobie do bootloadera i wtedy przy starcie kompa będziesz miał możliwość wyboru czy chcesz pracować na viście czy na xp...


(Rafal Elk) #4

Dzięki ale w tym momencie http://www.adam749.eu/images/poradniki/ ... towy/1.jpg wyskakuje mi komunikat "Setup nie znalazł żadnego twardego dysku na twoim komputerze" ....

-- Dodane 07.03.2009 (So) 20:01 --

Ale ja chcę zainstalować XP na swoim laptopie....Nie chcę mieć VISTY którą obecnie posiadam.... ; [


(Piotrkijak) #5

Aha, trzeba było tak odrazu. :smiley: Niestety tak nie zainstalujesz xp ponieważ nie obsługuje on dysków sata. A teraz właśnie w lapkach montowane są dyski sata. Podaj jaki masz kontroler dysku twardego wtedy poszukam i podam Ci sterowniki które będziesz musiał zintegrować z instalką xp programem lnite...


(Cosik Ktosik) #6

Zintegruj sobie sterowniki do kontrolera dysków twardych z płytą instalacyjną: http://carlostech.wordpress.com/2007/06 ... lite-cz-1/


(mateusz6639) #7

zmień w biosie kontroler dysku i będzie wszystko ok. Ja sam odradzam instalacji xp na laptopie bo niekiedy są problemy. U mnie xp wpełni nie wykorzystywał niektórych wejść w laptopie (np: HDMI - był obraz a nie było dźwięku),


(Rafal Elk) #8

Spróbuje z nLite coś zdziałać.... a wie ktoś jak zmienić w Biosie kontroler?


(Piotrkijak) #9

Tylko pamiętaj, że sterowniki muszą być tekstowe(w formie pliku *.inf) a nie exe....