Problem z instalacją XP


(Michalol) #1

Witam!

Mam problem z instalacją Windowsa XP Professional.

Windows bootuje mi sie z cd, no i odpala sie instalowanie urzadzen, trwa to jakies niecale 5min. Po tym przechodzi w czarny ekran i nic, czakac mozna w nieskonczonosc.

P O M Ó Ż C I E ! ! !

Mój komp:

Athlon 900 Mhz, Płyta Główna ECS K7VZA

Dysk Caviar 80 GB,

Płyta działa, bo sprawdzalem u kolegi.

Instalowałem na czysty dysk.

Cd-rom jest nowiutki, a poza tym nawet probowalem instalowac z nagrywarki.


(Kozioł) #2

1.Czy robiles formata i swiezo instalujesz ??

2.Czy plytka dziala u np. kolegi ??

3.Czy cd-rom czyta inne plytki bez problemu ??

:slight_smile:


(system) #3

Albo płyta jest zdupiona albo nasz problem ze sterownikami do sprzętu. XP może niemieć w swojej bazie sterowników to twojego sprzętu.


(system) #4

Zły dział !!


(Damian) #5

Instalujesz z tej płytki Windowsa pierwszy raz??Jest możliwość,że w biosie musisz coś przestawić lub go zaktualizować.


(Kuba24) #6

Miałem podobny problem i okazało się że na płytce nie było jednego pliku :smiley: I pożyczyłem od kolegi i było już wszystko OK :slight_smile:

Pewnie ty będziesz miał podobny problem :slight_smile:


(Michalol) #7

Z płytki instalowlaem juz kilka razy u kolegow i dziala. Nawet mam orginalnego Windowsa Home Edition i tez nie moge zainstalowac. Moliwe ze cos jest z biosem.


(Kuba24) #8

No to w tej sytuacji chyba jest coś w biosie albo w konfiguracji komputera (w połączeniu dysku twardego i cd-rom do płyty głownej. Trzeba połączyć chyba jednym kablem bo ja wcześniej miałem na dwóch osobnyh kablach podpięte) U mnie chyba coś w tym był problem ale dokładnie nie pamiętam bo to było dość dawno :slight_smile:


(system) #9

Jeżeli coś z BIOSem spróbuj przywrócić standardowe ustawienia, albo zaktualizuj BIOS.


(system) #10

Dysk niepowinien być podpięty pod kontroler Raid. Ja tak kiedyś miałem ale zamiast czarnego ekranu mialem niebieski.


(Adi171717) #11

Niegdys chcac instalowac winde mialem wiele problemow tego typu, a powodem byl konflik sprzetowy, ale teraz to nie to powinno byc powodem twojego problemu zwazajac na podzespoly.

Zwroc uwage na to jak podlaczone sa poszczegolne elementy do plyty glownej,

Pozdro All !!