Problem z instalatorami - nie uruchamiają się


(Ulemka) #1

mój problem przedstawia się tak: mam nowy system (2dni po formacie), zainstalowałem SP2 i teraz nie chce mi się uruchomić żaden instalator, nie ma żadnego komunikatu, po prostu komp nie reaguje na klikanie w instalki. Poza tym przestał działać OE, wyświetla mi komunikat: "program Outlook Express nie może zostać uruchomony, ponieważ nie można odnaleźć biblioteki MSOERES.DLL. Być może program nie został poprawnie zainstalowany." Można coś na to poradzić

proszę o szybką odpowiedź, mama się denerwuje bo nie może się do maila dostac :confused:


(Cosik Ktosik) #2

Instalowałeś najpierw antywirusa przed podłączeniem komputera do sieci? Sprawdź komputer online: http://www.kaspersky.pl/virusscanner.html

Dodatkowo w start->uruchom-> wpisz chkdsk /R , zatwierdź włączenie po ponownym uruchomieniu i uruchom komputer ponownie.


(Ulemka) #3

1.najpierw instalowałem Neo, potem ściągnąłem AVG 7.0

2."Nie powiodło się załadowanie Kaspersky Online Scanner formantu ActiveX!

Należy posiadać uprawnienia administracyjne na tym komputerze;

należy również ustawić poziom zabezpieczeń IE na Średni.

zabezpieczenia są na średnim, mam prawa administratora"

CHKDSK też nie pomógł


(Cosik Ktosik) #4

Spróbuj dać logi z programu HijackThis i Combofix: viewtopic.php?f=16&t=36654

Daj je na stronkę wklejto.pl a tu sam link do nich.


(Ulemka) #5

hijack nie chce się uruchomić :confused:

prezentacji jak się robi loga też nie mogę włączyć bo nie mam winrara a nie mogę go zainstalowac : :frowning:

znalazłem w innym temacie hijacka z rozszerzeniem .COM on też nie działa


(Cosik Ktosik) #6

Może spróbuj przywrócić system do dnia instalacji systemu (przed instalacją neo)? Przywracanie systemu Masz w start->wszystkie programy->akcesoria->narzędzia systemowe.

Jak tam nie działa, to spróbuj z wiersza poleceń: http://www.poradykomputerowe.pl/awarie_ ... a-114.html

PS Sprawdź koniecznie dysk programem chkdsk (pisałem o nim wcześniej).


(Ulemka) #7

przywróciłem system- nie pomogło

CHKDSK-też nie pomógł

[-o<


(Cosik Ktosik) #8

Spróbuj uruchomić combofix, ale zmień mu nazwę i uruchom.

Jeżeli nie działa to możesz spróbować instalacji w trybie naprawy czyli, gdy instalator znajdzie system dajesz napraw.


(Ulemka) #9

zmiana nazwy combofixa-nie pomogło

tryb naprawy-pomogło :smiley:

uratowałeś mi życie dobry człowieku :slight_smile: