Problem z install.php


(Bunio) #1

witam

dałem ścieżkę do pliku install.php ,chmod pliku config.php ustawiłem na 666 a pokazuje mi się takie coś:

http://www.fotosik.pl/pokaz_obrazek/ig2 … sd0li.html

co jest nie tak ?

pozdrawiam


(M Kupczynas) #2

a na serwie na którym chcesz miec forum jest obsługa php :?: :roll:

np:na lycosie trzeba ją włączyć.


(Bunio) #3

mam na 60free i ma obsługę php ;/


(Drahalt) #4

Może to jest problem, za mała pojemność bazy

Przerzuć się na byethost.com tam jest duza baza, ja mam na tym serwerze forum i jest cacy :slight_smile:


(M Kupczynas) #5

Napewno nie,bo miałem tam forum i było wszystko cacy 8)

Bunio a masz włączoną bazę danych :?:


(Bunio) #6

co to jest ?

i gdzie to jest ?

może to coś znaczy ,ale korzystam z FileZilla :roll:


(M Kupczynas) #7

Wchodzisz TU > logujesz się > ustawiasz nowe hasło do bazy danych.

radzę jeszcze poczytać to > http://60free.ovh.org/pl/support/index.html :wink:


(Bunio) #8

zmieniłem hasło swoje i MySQL ,dalej to samo …

czy mam coś jeszcze zrobić ?

może usunąć pliki z serwera i wgrać je na nowo ?


(M Kupczynas) #9

A masz pewność,że przy instalacji dobrze wszystko wpisujesz :?:


(Bunio) #10

to jest właśnie to co się nazywa instalacją :o

i nie wiem co jest :frowning:

nie wiem co gdzie wpisać ,bo nic nie widać …


(M Kupczynas) #11

Tera jedyne co mi przychodzi do glowy to:

Usuń wszystkie pliki z serwera,i wgraj forum do głównego katalogu na serwie.

Możliwe,że przeglądarka źle wyświetala,spróbuj inną.


(lazikar) #12

A nie 777 :slight_smile:


(Bunio) #13

dalej nie działa ;/

może polecacie jakiś inny serwer darmowy i bez reklam ?

bo w tym już nie mam siły


(lazikar) #14

Ten serwer nie ma przypadkiem php save mode. :slight_smile:


(Bunio) #15

nigdzie tego nie wyczytałem … :slight_smile:

może jeszcze jedno

instaluję phpBB 2.0.18 :slight_smile:


(lazikar) #16

Tyle to się juz zorientowałem. :slight_smile:

Myśle że musisz zmienić serwer.

W pomocniku masz temacik z przykładami. :slight_smile:


(Bunio) #17

wybrałem byethehost

co mam wybrać z tej listy ?

ut4ksxdpzoklw8y0m.png


(adam9870) #18

A ja jednak wyczytałem w FAQ czy gdzieś. Czytałem to z tydzień temu nie pamiętam dokładnej nazwy działu (nie chce mi się wchodzić i sprawdzać).


(M Kupczynas) #19

:wink:


(Airborn) #20

phpBB dziala na 60.free spokojnie i bez zadnych problemow… powiedz jak zalogujesz sie przez FTP to wzucales odrazu jakis folder? bo ttrzeba najpierw wejsc do folderu “www”, ew czestym bledem jest tez zle podany adres bazy MySQL… to sie chyba najczesciej zdaza na 60.free

ale skoro zmieniles serwer… (mam nadzieje ze niepotraktujecie tego jako OT :wink: )