Problem z internetem! chwilowe, krótkie odłącznia


(Mudim) #1

A więc tak, po pierwsze witam wszystkich :slight_smile:

Po drugie chciałem bardziej obeznanych forumowiczów o pomoc z moim problemem, postaram przedstawic się go jak najlepiej to możliwe...

Sprawa wygląda tak - około 2 miesiące temu sprawiłem sobie nowy komputer, i to mniejwiecej wtedy zaczęła się moja udręka. Nie pamietam czy na starym komputerze jeszcze się to zaczeło czy dopiero na nowym, a mianowicie - kiedy włączę komputer, wejdę w stronę internetową wygląda to tak jakby internet odłączał się.. Ale do końca chyba tak nie jest gdyż w tym momencie na gg wyświetli się napis, że ktoś jest dostępny, coponiektóre programy, np ventrilo chyba też działają, jednak nie jestem pewny. W każdym razie dodatkowo, gdy włączam program, który pozwala mi się łączyc w celu grania ze znajomymi w Warcrafta 3 (Garena) następuje własnie w/o odłącznie internetu. Nie dzieje się tak zawsze gdyż są dni iż wszystko działa jak powinno... Odłącznia internetu nie występują tylko przy włączeniu programu ale wtedy się nasilają, przez co nie moge grac, czy przeglądac stronek... (Na innych komputerach w sieci jest to samo) Ostatnio przeskanowalem komputer mój, kasperskim znalazł on sporo zainfekowanych plików, po czym usunąłem je, jednak to nie pomogło... Może na kompie admina, trzeba zrobic cos podobnego?

Sytuacja sprzętowa itp. wygląda tak

Internet bodajże 1mb z dialogu (modem)-----ruter-----Admin

.........................................................|

...............................komp brata--------Switch------mój komp

Windows xp

Jak myślicie gdzie leży problem? co mogło by pomóc? z góry dziekuje za poświecenie czasu:)


(Agatonster) #2

Moodym ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif


(Mudim) #3

aha, mogę dodac, ze podczas aktualizowania sie kaspersky'ego akurat odlaczył mi się internet, a antyvir wyświetlił błąd, że nie może odczytac adresu DNS czy coś takiego (napewno było wspomniane o DNS)

-- Dodane 09.01.2009 (Pt) 14:00 --

Czy ktos ma jakies sugestie? może to wina wirusa jakiegos, slabego modemu, kabli, switcha? oprogramowania?