Problem z internetem którego nie było


(Awanissixnine) #1

Witam. Mam wielce dziwny problem. Od razu mówię, że szukałem wszędzie odpowiedzi na moje problemy, wujek google nie znalazł nikogo z takim problemem.

A więc do sedna. NIE MAM Internetu... A jednak pisze do was z komputer. Otóż sprawa wygląda tak. mogę chodzić po stronkach internetowych, mogę grać w mmorpg i inne, ale... nie mogę oglądać filmów na żadnej stronie. Czy to youtube czy inne. Filmiki ładują się powiedzmy przez setną sekundę i przestają. Myślałem, że to adobe flash player jest uszkodzony, więc dziada odinstalowałem i chciałem zainstalować na nowo, wtem dostałem w ryj od neta, nie mogę pobrać flash'a, tzn raz mogę raz nie (już tłumaczę) czasami udaje mi się z głównej stronki go pobrać, uruchamiam i kiedy jest łączenie z serverem/pobieranie nie można się połączyć. Tak więc skończyłem bez flash'a. A kiedy wspominałem, że czasami nie mogę go w ogóle pobrać to miałem namyśli ściąganie zatrzymuje się na rozpoczynaniu... Proszę pomóżcie bo się już z tym 9h męczę :S

-- Dodane 02.11.2013 (So) 19:27 --

Zapomniałem dodać. Mam router. I kolejna dziwna rzecz. Wi-Fi działa wyśmienicie. Tylko ze stacjonarym co łączy się przez kabel mam ten problem. Rano było dobrze


(Agatonster) #2

awanis ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.