Problem z internetem na windowsie mimo połączenia z siecią


(Wawer5550) #1

Witam. Od 3 dni próbuje znaleźć w internecie rozwiązanie mojego problemu jednak do tej pory nie znalazłem więc zdecydowałem się, że napiszę tutaj.

Otóż problem jest następujący - mimo widocznego poprawnego połączenia internet nie działa. Co ciekawe, a tym samym komputerze mam też Linuxa na którym wszystko poprawnie działa. W domu są jeszcze 2 laptopy z Windowsem podłączone do internetu z którym nie mają problemu. Wygląda więc na to, że problem leży gdzieś w ustawieniach sieci na windowsie. Dodam jeszcze, że problem pojawił się dopiero po tym jak bawiłem się XAMPPem z którym miałem problemy przez co zmieniałem jakieś ustawienia lecz nie pamiętam już jakie dokładnie i z tego powodu w tym samym czasie po zainstalowałem Linuxa obok windowsa. Przy następnym uruchomieniu windowsa nie dało się już korzystać z internetu. Miał ktoś może podobny problem i znalazł jego rozwiązanie? Proszę o odpowiedź.

Dodam też kilka informacji które mogą być pomocne w rozwiązaniu tego problemu:

Wklejam też informacje z modemu (na który dało się wejść tylko na linuxie bo w windowsie żaden adres w przeglądarce nawet się nie ładuje a próbowałem na trzech różnych, podobnie jest z innymi programami korzystającymi z internetu np. GG)

___________________________________________________________________________________________

Proszę zapoznać się z regulaminem, a szczególnie z fragmentem dotyczącym maksymalnych rozmiarów grafik wklejanych do posta.

Pozdrawiam,

Dimatheus


(Wincon) #2

Spróbuj wpisać dns w ustawieniach karty sieciowej np. googlowy 8.8.8.8 i 8.8.4.4.


(Wawer5550) #3

Niestety to nic nie pomogło. Ma ktoś jakiś inny pomysł?