Problem z internetem,niska predkosc downloadu


(Rooney66) #1

Witam,

sprawa wygląda następująco: od paru dni (1 lutego) mam połączenie 4MB (DL 4, UP1) w pierwszym dniu śmigało wszystko normalnie lecz później zaczęły się pojawiać problemy... przykładowo: pobieram plik z internetu (prędkość powinna wynosić ok 500kb/s) a tutaj leci mniej.. tak wiem, że mogą to powodować limity.. ale czasami leci z tej samej stronki po 200 a nawet mniej.. a czasem tak jak powinno czyli 500. Do tego nie jest to pobieranie 'ciągłe' załóżmy, że plik się pobiera.. za chwilę zatrzymuje się na 5 sec po czym znowu leci.. i tak w kółko.., tak samo mam z gadu gadu, od czasu do czasu mnie rozłącza. Gdy pobieram przez utorrent to zawsze leci max prędkość( w dzień 500 w nocy 1000) żadnych problemów, do tego straszne lagi w grach mam... ale np. Call of Duty 4 działa normalnie, ping ok 60. Nie rozumiem tego zjawiska.. napisałem do providera ale na razie brak odpowiedzi więc próbuję tutaj. Dodam jeszcze, że nie jest to wina syfu na kompie dlatego iż robiłem dziś format i nic nie pomogło... nie jest to wina programów antywirusowych czy innych takich...

Internet mój to radiówka (bez routera) po prostu antena.. Wina karty sieciowej to też nie jest... ponieważ wcześniej miałem połączenie 1mb i wszystko działało bez zarzutu, dzwoniłem do kumpla który ma internet od tego samego sprzedawcy ^^ i mówił, że jemu wszystko ok śmiga (również ma 4MB).

Oto wynik z speedtest.net:

1143027448.png

Pozdrawiam i z góry dziękuję za pomoc...


(Szubi993) #2

Nawet na nią nie licz

http://www.wykop.pl/ramka/613273/rabia- ... -z-prawem/

Masz lagi, bo używasz radiówki.


(Rooney66) #3

Ekhm... chyba mnie nie zrozumiałeś zbytnio... :wink:)od tego dostawcy mam internet od 3 bądź 4 lat.. najpierw 512kb>1mb a teraz 4... i miewałem problemy ale nigdy nie byłem robiony w przysłowiowego konia...

Mam lagi bo mam radiówkę xD? kolego.. nie rozśmieszaj mnie tutaj.. :slight_smile: nigdy nie miałem żadnych problemów jeśli chodzi o grę w gry przez internet..

Liczę na pomoc.. a nie wypisywanie POWSZECHNYCH dyrdymałów^^.


(igrek) #4

Nie prawda. Również posiadam radiówkę co prawda 1Mb/s ale lagów nie mam. Mój ping wynosi max około 50ms. Co do wolnego downloadu bierz pod uwagę warunki atmosferyczne które mogą powodować zakłócenia w odbiorze sygnału bo znajdujesz się daleko od stacji nadawczej swojego dostawcy


(Szubi993) #5

No i co z tego, że kiedyś miałeś wszystko ok? Czas płynie, jakość usługi też...

Nie widzę w tym nic śmiesznego.

Jeżeli byś cokolwiek wiedział na temat WI-FI, to byś wiedział, że komunikacja z internetem odbywa się za pomocą sygnałów radiowych (międzymordzie bezprzewodowe - router - drut miedziany/światłowód - centrala), które mogą być nawet minimalnie zakłócone przez aerodynamikę Twoich biogazów, co powoduje gubienie się pakietów, czyli lagi.

Helou, też mam radiówkę i jakoś miewam lagi (minimalne)... spojrzeliście kiedyś na swój wykres lagometru?


(Rooney66) #6

Ah.. więc jakość usługi zmieniła się akurat teraz kiedy zmieniłem prędkość z 1mb na 4mb?

Widzę też, że nie doczytałeś... wspomniałem o moim kumplu który ma taką samą konfigurację jak ja (4mb) i pogodę też ma wyobraź sobie taką samą .. nawet w tym samym momencie przeszedł z 1mb na 4mb.. i nie ma żadnych problemów..

Ok może się nie znam.. za to Ty zapewne wręcz przeciwnie.. a co do gubienia pakietów:

33859955.png

No to Cię niestety muszę zdołować.. bo ja nie miewam lagów w grach .. prawie nigdy... :wink:. Chyba, że stwierdzisz iż nie wiem co to lag.


(Szubi993) #7

No dobra, to mówiąc szczegółowo: obciążenia centrali też są możliwe, provider też może mieć jakieś odchylenia od normy jakościowej. W artykule, którym Ci podałem jest wszystko ładnie napisane, ale nie sugeruję Ci, że to ostateczne rozwiązanie problemu :wink:

Nie chcę Cię rozliczać z Twojej wiedzy, gdyż nie jestem tutaj po to.

Każdy ma lagi, jeden minimalny, jeden odczuwalne. W moim przypadku od routera dzieli mnie gruba warstwa betonu z miedzianym zbrojeniem + winda + mikrofalówki i zbiorniki wodne sąsiadów.

Tutaj również nie sugeruję Ci ostatecznego rozwiązania Twojego problemu tylko piszę, żebyś też to wziął pod uwagę.

Nie wziąłem pod uwagę malware'u ze względu na to, że pisałeś, że niedawno robiłeś formata.

Żeby nie było, że tylko potrafię marudzić: jest coś takiego, jak program cFosSpeed (niestety płatny, ale dostępna jest wersja trial, chyba 14 dniowa). Służy do optymalizacji MTU, modelowania ruchu sieciowego i innych przydatnych parametrów Twojego łącza sieciowego, które mogą pozytywnie się odbić na jakości Twojego sygnału, warto popróbować :slight_smile:


(igrek) #8

Mam tą samą prędkość od 5 lat i nie zauważyłem spadku wydajności łącza. Baa jakieś pól roku po dołączeniu do sieci nastąpiła zmiana pasma z 2.4GHz do 5GHz co jeszcze bardziej polepszyło jakość połączenia


(Rooney66) #9

Problem utrzymuje się nadal... cały dzień dzisiaj działało ok aż do teraz.. znowu download spadł do 1-2 mb...... wiec odpada pogoda, oraz 'jakość usługi' .... posiadam publiczny adres IP tak więc istnieje opcja, że ktoś po prostu mi kradnie internet... dobrze myślę? Da się coś z tym zrobić? ale tak natychmiast... od razu zaznaczam, że nie mam routera...


(Szubi993) #10

Dlaczego ciągle wykluczasz jakość usługi?

Aha, i masz radiówkę, ale nie masz routera?


(igrek) #11

A czy żeby mieć radiówkę to musi mieć router? Ja też nie mam.


(Szubi993) #12

Okej, ale napisałem, że musi mieć? Chcę się upewnić...

Zniżoną prędkość downloadu masz o jakichś konkretnych godzinach, czy trwa to cały dzień?


(Rooney66) #13

Nie mam routera, żeby mieć radiówkę nie muszę mieć routera u siebie w domu...

Nie zaobserwowałem.. różnie to bywa, np wczoraj cały czas miałem 'podcięty' download a dzisiaj dopiero chwilkę przed wysłaniem tamtego posta...

Myślałem, że ktoś może mi 'podbierać' internet.. ale tak ogólnie testując to momentami mam te 4mb downloadu a za chwilę spada do 2 .. tak skacząca prędkość? To musi być wina providera, jutro mam zamiar do niego zadzwonić- dzisiaj już nie pracują.