Problem z internetem po aktualizacji


(Ion.Liq) #1

Witajcie. Mam problem z internetem. Otóż nagle net jakby ginie. Musze wyłączyć całkowicie wifi w komputerze i włączyć jeszcze raz. Nieraz zdarza się tak co 10 minut. Jak nie wyłączę sam, to net po chwili wraca, ale tak wolno chodzi, że strona się ładuje 5 minut, Przywróciłem system do windows 10 od nowa i wszystko było ok dwa dni. Po tej dużej aktualizacji do windows 10 znowu jest to samo. Na drugim kompie, tablecie czy telefonie to nie występuje więc raczej to nie problem routera. Co z tym zrobić?

Laptop Asus R510L


(Direwolf) #2

Cześć!
Na stronie producenta nie udostępniono nowej wersji sterowników, która rozwiązuje problem?
Po aktualizacji odinstaluj sterownik sieci i zainstaluj go ponownie. Może coś się zmieni.

Pozdrawiam, Direwolf!


(Ion.Liq) #3

Właśnie na stronie nie moge znaleźć albo nie umiem. Robiłem aktualizacje z menadzera urzadzej, ale dla tego urzadzenia zainstalowano najnowszy steronwik


(Direwolf) #4

Podaj identyfikator urządzenia Twojej karty sieciowej, który znajdziesz w zakładce właściwości w menedżrze urządzeń.

Pozdrawiam, Direwolf!


(Ion.Liq) #5

xxxxx


(Direwolf) #6

Zrób tak, jak Cie poprosiłem - podaj identyfikator.
Dziękuję.

Pozdrawiam, Direwolf!


(Ion.Liq) #7

PCI\VEN_10EC&DEV_8821&SUBSYS_21611A3B&REV_00
PCI\VEN_10EC&DEV_8821&SUBSYS_21611A3B
PCI\VEN_10EC&DEV_8821&CC_028000
PCI\VEN_10EC&DEV_8821&CC_0280

to?


(Direwolf) #8

Tak, to.
Czy we właściwościach karty masz opcję ZEZWALAJ NA WYŁĄCZANIE TEGO URZĄDZENIA? A jeżeli masz, to czy jest zaznaczona? Jeżeli jest, to odznacz.

Spróbuj zainstalować sterowniki WIRELESS pod Windows 7.
https://www.asus.com/pl/support/Download/3/518/0/6/30/

Pozdrawiam, Direwolf!


(Ion.Liq) #9

tak, była ta opcja zaznaczona i ja odznaczyłem. Zobacze co się bedzie działo. Jak bedzie dalej to samo to zainstaluje te sterowniki do windows 7.