Problem z: internetem, spowolniony mocno system, błędy


(Linke Piotr) #1

Witam Serdecznie,

Od czasu wyjazdu na zimowisko, gdzie mój laptop był "w użyciu publicznym" pojawiły się liczne problemy.

system strasznie spowolnił, podobnie jak internet. Nie mogę inaczej wywołać adresu w sieci niż przez google - tzn wpisywanie w pasku adresu strony - powoduje odesłanie do strony z błędem 404.

Zeskanowałem komputer programem antywirusowym AVG wersja 8, i znalazł bagatela, 74 infekcje. Mimo ich wykasowania i podawania że dysk jest już czysty, ciągle większość problemów nie ustąpiła.

często też mimo dobrego połączenia z internetem, strony ładują się bardzo wolno

Po włączeniu komputera pojawia się monit, pytający o instalowanie nowych urządzeń - mimo że żadnych nie podłączam.

Proszę o pomoc, moja wiedza niestety nie pozwala mi samemu znaleźć lub rozwiązać problemu;)

Poniżej zamieszczam linka do loga OTL(wraz z extras) i Hijacka

http://www.wklejto.pl/62281

Pozdrawiam i dziękuję za pomoc;)


(deFco247) #2

Przede wszystkim jest tutaj infekcja typu rootkit.

Pobierz The Avenger i uruchom.

Wklej w niego ten tekst:

Execute i zgadzasz się na restart.

Po restarcie kasujesz plik C:\Avenger\backup.zip i dajesz tutaj do sprawdzenia raport C:\avenger.txt

Po tej operacji pokazujesz również nowo robione logi OTL.


(Linke Piotr) #3

Wielkie Dzięki za tak szybką za odpowiedź:slight_smile:

Brat mi gorąco polecił to forum - widzę że słusznie:)

Avenger użyty, backup.zip deletowany, to raport po reboocie:

http://www.wklejto.pl/62303

a to nowe OTL - hijacka też dorzucam;)

http://www.wklejto.pl/62304

hijack

http://www.wklejto.pl/62306

A IE przerzuca mnie ciągle na stronę gigux - cokolwiek to jest, gdy wpisuje jakikolwiek adres, np:

www.dobreprogramy.pl - trafiam na http://gigux.com/nf/nfw/?url=dobreprogramy.pl

Pozdrawiam


(Leon$) #4

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile:


(Linke Piotr) #5

Dzięki:)

Akcja wykonana, po reboocie wyskoczył mi taki raport OTLa:

http://www.wklejto.pl/62337

nowy świeży log OTL:

http://www.wklejto.pl/62340

muszę jednak powiedzieć że obecnie mi internet koszmarnie zwolnił....

-- Dodane 02.04.2010 (Pt) 12:04 --

Może to nie do końca zgodne z netykietą forum, ale muszę podbić swój temat.

Ponownie PROSZĘ O POMOC!!

Dziś, po powyższych operacjach mam straszny problem z łączeniem się z siecią, system działa jeszcze wolniej niż wcześniej,

a zanim się wczyta jaka kolwiek strona wyskakuje mi komunikat, rzekomo od "administratora sieci lokalnej" iż komputer rozsyła spam, i że zostanie odłączony od sieci jezeli nie oczyszcze go z wirusów.

Proszę o pomoc, bo pracy magisterskiej nie napiszę !!

Nowy log

OTL: http://www.wklejto.pl/62399

OTL Extrass: http://www.wklejto.pl/62395


(Leon$) #6

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

Pobierz System Repair Engineer

http://www.cybertrash.pl/images/tata/System%20Repair/System%20Repair%20Engineer.html

przeskanuj daj log

:slight_smile:


(Linke Piotr) #7

Hey!

zrobiłem zgdonie z zaleceniem,

raport po reboocie:

http://www.wklejto.pl/62420

System Repair Engineer:

http://www.wklejto.pl/62426

dodatkowo Malwarebyte's Antimalware:

http://www.wklejto.pl/62440

Nowe logi OTL:

http://www.wklejto.pl/62442

extras:

http://www.wklejto.pl/62443


(Leon$) #8

uruchom System Repair Engineer zakładka System Repair >> Browser Add-ons >> odszukaj i usuń

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile: