Problem z K-Lite Codec Mega Pack


(Remidas83) #1

Witam. Do oglądania filmów używam programu Allplayer w wersji 2.4 i kodeków K-Lite Mega Codec Pack. Co do wersji playera to wiem że dość "antyczna" ale jak dla mnie program ten jest szybki stabilny itd więc nie przesiadam się na nic innego. Problem dotyczy kodeków, mianowicie posiadałem K-Lite Mega w wersji 1.65 i wszystko działało bez zarzutu. Niedawno pojawiła się wersja 5.05 tych kodeków więc pomyślałem - zainstaluje.

No i tu pojawił się problem, teraz Allplayer jak również Media Player Classic odtwarzają jedynie dźwięk, brak obrazu (czarne tło). W Allplayerze dzieje się tak od razu po włączeniu, natomiast w MPC po ustawieniu odtwarzania na pełny ekran obraz znika. Na wersji 1.65 działało bez zarzutu więc do niej wróciłem, wcześniej odinstalowując 5.05 programem Your Uninstaller i czyszcząc rejestr. Użyłem też poniższej metody zaczerpniętej z innego forum ale nic nie dała, nadal brak obrazu. Jeśli ktoś ma jakiś pomysł na rozwiązanie tego problemu (poza reinstalacją systemu, bo pewnie i takie głosy się pojawią :? ), to bardzo proszę o podpowiedź :slight_smile:

Tą metodę zastosowałem:

1.odinstalowac z panel sterowania/dodaj/usun

2.usunąć katalogi z program files

3.reboot

4.mój komputer/ klikasz prawym - zarządzaj/menedżer urządzeń/kontrolery dźwięku video ...

5.kodery dekodery video we właściwościach usunąć wszystko oprócz:

iccvid

ir32_32

iyuv_32

msh261

msh263

msrle32

msvidc32

msyuv

tsbyuv

6.audio/właściwości usunąć wszystko poza:

imaadp32

msadp

msg711

msgsm32

tssoft32

msg723

Windows Media Audio Codec

Spiro Lab Telecom Audio Codec

Fraunhofer IIS MPEG Layer 3 codec

Microsoft PCM converter

7.reboot

8.uruchomienie w trybie awaryjnym

9.windows/system32/ wywalić wszystkie pliki z końcówką ax


(Chosen) #2

No tak problem zdecydowanie jest

sama instalka K-Lite wykrywa inne codeki i sie pyta czy je usunać wiec nie powino az tyle zostac pozostałosci z innych by cos nie grało

sprobój jeszcze raz z tą wersja

Download

P.S

nie sciagałeś przypadkiem jakis kodeków z allplayera?


(Remidas83) #3

Nie, ale instalowałem na moment osobno najnowszą wersję kodeka DivX.