Problem z kablem od moniotora :-)


(Sergio 16) #1

Siemka

Mam problem z monitorem jak juz pisalem na tym forum ze jest ciemny obraz podpowiedzieliscie ze mam zainstalowac nowe stery zrobilem to lecz to nic nie dało - nadal bylo ciemno.Jednak zainstalowalem jescze raz orginalne stery Radeona 9200 - po zainstalowaniu pojawila sie opcja jasnosci udalo sie ! daje teraz robić sie jasniej obraz lecz zamykajac jeden dzial problemu z kompem otworzył sie nowy wiec gdy wylczam gry (wszytskie) to obraz jest ciemniejszy gdy wchodze w dział ustawien karty - po kliknieciu na opcje ! ekran robi sie automatycznie jasnijeszy ;o dzis zauwazylem ze w koncówce kabla od monitora brakuje "drucika" w nim dosłownie jedno - czyzby w tym twkil problem ? prosze o pomoc


(Krzychuu) #2

SerGio , a jaki masz monitor dokładnie?


(Sergio 16) #3

Monitor Plug and Play - TUSONIC ( skladak czesci z LG )


(squeet) #4

SerGio namawiasz do zmiany tematów - a sam nazywasz je mało konkretnie...

Proszę zmienić temat na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif


(Gina Gina) #5

Nie, w wtyku D-Sub zawsze nie ma conajmniej jednego PIN-u,

jest to po prostu tzw klucz.

Jasność normalną i w grach ustawia sie osobno w własciwościch

ekranu dla danej karty - musisz poszukać w [Zaawansowanych].

Być może nie masz zainstalowanych Utilities dla karty , gdzie sie

toto ustawia :wink:


(boger) #6

SerGio a ile ma ten monitor? jak wiecej niz 4-5 lat to do wymiany bo sie wypalil, mialem to samo na miom 6 letnim hyundaiu 14, tylko ze ja pojasnialem w powerstrip i w win bylo ok, ale przy kazdej zmiania obrazu w grach pociemnialo sie


(Sergio 16) #7

Monitor ma niecałe dwa lata 8)

Być może nie masz zainstalowanych Utilities dla karty , gdzie sie

toto ustawia

A gdzie moge znalesc instalke tego ? :stuck_out_tongue:


(Gina Gina) #8

Tu zaczynasz :PPP

http://ati.amd.com/support/driver.html

i GO! :wink: