Problem z Kamera zbudowana w latopa Toshiba A300


(Memosam) #1

Witam serdecznie

Mam problem ze kamera zbudowana w laptopa ,"Toshiba A300-1mw" system operacyjne Vista Home premium !

instalowałem sterowniki Web camera jak admin !!


(MrAsusrp6) #2

Możesz jaśniej jaki masz problem ?


(Memosam) #3

po prostu jak włączam program camera assistant software albo kamera to wskakuje mi komunikat ze trzeba resetować laptopa lub kamera żeby kamera zostałaby uruchomiona,

jak to robię to i tak nie pomaga !

sprawdzałem w ustawieniach skype 'a jakby w ogóle nie miałbym kamera lub nie instalował bym sterowniki !

w menedżer urządzeń nie pokazuję ze brakują mi jakikolwiek sterowniki, i nie pokazuje ze mam camera w ogóle.

Mam Laptopa Toshiba A300-1mw . Kamera to chicony (web camera) !

dziękuję z góry za pomóc !

Pozdrawiam


(MrAsusrp6) #4

http://ce.computers.toshiba-europe.com/ ... service=CE


(Memosam) #5

sterowniki ściągałem z strony Toshiba i tak nic nie pomogło !!


(MrAsusrp6) #6

Zacznijmy od początku, od kiedy problem występuje w jakim momencie to zauważyłeś.


(Memosam) #7

z jakiś tydzień temu ,nawet zrobiłem format całego dysku , zauważyłem kiedy chciałem prowadzić rozmowy wideo przez skype 'a.


(MrAsusrp6) #8

Daj screna jak chcesz uruchomić tą kamerkę.

Wejdź w start i poszukaj w katalogu Toshiba czegoś takiego

beztytuuwho.jpg


(Memosam) #9

a startu to uruchomiłem ale mi wskakuje taki kominikat ze kamera internetowa jest wyłączona lub jej działania nie powiodło się! sprawdż ustawienia internetowa!


(Sylwester27) #10

Hej ja mam podobny problem ale u mnie coś nie łączy i jak zamknę lapka pod kąt mniejszy jak 40stopni to kamerka się załącza. Spróbuj przymknąć może masz to samo. Jak tak to tylko serwis bo to usterka techniczna a nie błąd programu. Napisz czy to to. :?:


(Monczkin) #11

memosam , nazwij temat konkretnie, zgodnie z zasadami pisania na forum. Temat przenoszę. Przeczytaj regulamin. Inaczej temat zostanie usunięty.


(Memosam) #12

tak tez mam to podobny, tylko ze jak otwieram laptopa to mi wyskakuje komunikat ze Camera Video została odłączona!! :slight_smile: to muszę iść dać laptopa do serwisu :slight_smile: dziękuje za informacje :slight_smile: Pozdrawiam Serdecznie


(Nie_widzialna_dłoń) #13

Ja też mam tego laptopa i problem z Kamerką, mianowicie nie mogę powiększyć rozdzielczości od 640 x 480 i w górę bo mam zielone tło, próbowałam zmodyfikować, naprawiać, instalować ponownie lecz bez jakiego kolwiek rezultatu. Czy ktoś mógłby mi pomóc, bo już nie wiem co mam robić ;/