Problem z kartą dzwiękową


(Hakur) #1

Witam Wszystkich mam taki problem na poczatku mialem realtek hd audio i teraz juz wogole go nie mam choć instalowałem juz kilkanascie razy ale nadal nic teraz to nawet w panelu sterowania w dzwieki,mowa i urzadzenia mi nie wykrywa jest napisane "brak urządzeń audio" Wczesniej tylko glosniki nie dzialaly a teraz nawet nie wykrywa prosze o szybka odpowiedz


(Drobok) #2

Przed ponowną instalacją sterowników należy poprzednie odinstalować, oraz upewnić się, że instalujesz właściwe pod twoją płytę główną :slight_smile:


(Hakur) #3

bo mi wcześneij poszla plyta glowna i mi dali zastepcza zeby tylko dzialala i za tydzien mi oddadza i teraz mam inny procek i karte glowna

ale dali mi pudelko i juz probowalem ten dzwiek zrobic kilka razy z tymi sterownikami ; /


(Drobok) #4

Odinstaluj wszystkie sterowniki jakie masz zainstalowane, zmieniłeś cały sprzęt prócz dysku, najlepszy w takim wypadku byłby format. Jednak możesz w trybie awaryjnym wszystko odinstalować, a po restarcie już w normalnym zainstalować kolejno chipset, grafikę, sterowniki audio+całą resztę typu kamerki etc.


(Hakur) #5

62720186017757064751.jpg

Tutaj zdjecie mojeog menadżera

może tu coś nie tak ?


(Drobok) #6

To wygląda dobrze, włącz jakąś muzykę w wmp, jeśli wywali ci błąd zainstalowałeś nie te sterowniki co trzeba :slight_smile:


(Hakur) #7

nie odtwarza dzwieku sprubuje odinstalować na nowo all Zaraz odpisze czy podzialalo

-- Dodane 08.10.2011 (So) 19:18 --

Odinstalowalem all sterownikow zainstalowalem na nowo i nadal mi karty dzwiekowej nie wykrywa