Problem z karta firewire


(Lwm) #1

Witam ,mam taki problem,zakupilem ostatnio karte firewire chcac podlaczyc kamere cyfrowa ale niestety komputer wogole jej nie wykrywa,co moze byc przyczyna.Dodam ze karta jest sprawna napewno ,do tego uaktualnilem bios i nic.

plyta AOpen AX63

bios award modular09/27/02

pentium 3

win 98/xp


(Golden Finger) #2

Rozumiem, że jest to karta wewnętrzna na PCI.

Spróbuj zainstalowć sterowniki, może po tym system wykryje nowe urządzenie. Tak czasami bywa. Miałem już wielokrotnie takie przypadki, kiedy urządzenia nie były wykrywane autoamtycznie przez system.

Mam nadzieję, że będziesz wiedział, jak to zrobić.

Możesz popróbować włożyć ją do innego gniazda PCI, choć nie przypuszczam by coś to zmieniło.

Pozdrawiam 8)


(Lwm) #3

Witam,sterowniki do karty instalowalem orazprzepinalem w inne miejsca niestety nic to nie daje,moze masz na mysli sterowniki do plyty?

pozdr.


(Adarek) #4

Panel sterowanie -system-sprzęt - kterator dodawania nowego sprzętu.

W menadżer urządzeń sprawdz czy jest ta karta. W instrukcji powinno pisać jak instalować. Jeśli w czasie instalacji sterowników, XP mówi że nie zgodne to ignorujesz i wgrywasz wszystko z płyty.(wg instr.)


(Lwm) #5

Wogole bios nie wykrywa tej karty,a twoje rady juz kilkakrotnie przerabialem,niestety nic nie daje.

pozdr.


(Adarek) #6

Idz do kumpla i sprawdz czy tam widzi. Jesli nie to do sklepu po wymiane.

Lepszej rady nie mam.


(Lwm) #7

No wlasnie karta jest dobra ,sprawdzalem na innym kompie,dlatego chcialem sie dowiedziec co jest przyczyna u mnie

pozdr.