Problem z kartą GF 7600GS PALIT


(Jordanmi) #1

Witam! Mam problem z kartą gf 7600GS. Kupiłem ją nie dawno może miesiąc temu. Z początku elegancko chodziła :smiley: ale potem to już były problemy i dalej są :). Kiedyś zawieszał się komp w trakcie ładowania pulpitu ale jakoś to przeszło bo od tamtego czasu był format i wogóle ale teraz mam problem, bo gdy włączam GTA San Andreas (nie próbowałem na innych lepszych grach)gdy ma się ukazać menu to się zawiesza cały komp i się resetuje. Potem gdy się włączy wyskakuje komunikat że są za to odpowiedzialne stery. A i zapomniałem dodać że za każdym razem gdy włączę kompa wyskakuje okienko że ustawienia karty są minimalne ponieważ nie jest doprowadzana wystarczająca ilość energi. Wg. to się dzieje przez zasilacz, może jest za słaby? Nie wiem gdzie sprawdzić jego moc. Na jego obudowie pisze że ma jakoś 180W a MAX 280W (model to chyba ATX Feel LC-B300ATX ) nie wiem o co w tym chodzi :((znalazłem jeszcze jakieś parametry v output i tam jest: +3,3v 28A | +5v 30A | +12V 15A). Dam jeszcze zrzut ekranu co pokazuje program speed fan(pisze tam też moc zasilacza ale nic z tego nie rozumiem), może to coś da : ssbq5.jpg

Jeśli by wam to nie sprawiło kłopotu sprawdzcie czy wszystko jest ok :slight_smile:

reszta kompa to: Płyta główna ASUS K8V-X*512 MB RAM*AMD Athlon 3200*


(Ghost02) #2

mozliwe ze jest za slaby zasialacz lub cos widze na tym zdjeciu ze jakas temperatura przekracza mozliwa. 64 stopnie...moze przez to ze sie grzeje zabardzo a karta graficzna wlasnie przy grach wiecej sie grzeje bo jest wykorzystywana


(Mlajtner) #3

ta temp może być

ale problem z zasilaczem jest prawie pewny

mała moc a i 12V-jakby az słabe


(Ghost02) #4

No troche slaby zasilacz. Najlepiej odrazy wymienic


(Izabelapiec) #5

To raczej na pewno wina zasilacza:

  • masz słaby zasilacz (300W). Przy Twojej karcie może być on nie wystarczający(i raczej napewno tak jest) tymbardziej, że zasilane są jeszcze inne podzespoły w kompie oprócz karty graficznej( np. dyski, cd-rom/y);

-na załączonym zdjęciu wyraźnie widać, że zasilacz podaje złe napięcie na -12V(1.46V).

Możesz zanieść zasilacz do pierwszego lepszego serwisu gdzie sprawdzą Ci go testerem :slight_smile:


(Jordanmi) #6

Dzięki za odpowiedzi :slight_smile: ale wcześniej sie tak nie działo tylko od nie dawna :(. To jest napewno wina zasilacza a więc możecie mi doradzić jaki mam kupić? Ile W? I żeby pasował do mojego kompa? Najlepiej na allegro:) z góry dzięki wam wszystkim :slight_smile:

Złączono Posta : 21.02.2007 (Sro) 22:54

i jeszcze jaka firma bo ponoć to też sie liczy :slight_smile:

Złączono Posta : 21.02.2007 (Sro) 22:55

a gdybym odłączył np. dvd-rom dało by to coś? narazie go nie używam z tylko moc zżera :slight_smile:


(Maciej1991 1991) #7

ymm....

po pierwsze tak ja koledzy mowia

Najlepiej jakis 400W lub wiecej

BTW:A podłaczyles dodatkowe zasilanie do karty?


(Jordanmi) #8

Sorka ale jestem zielony :slight_smile: jak to zrobić trzeba coś dokupić czy jak ?

Złączono Posta : 22.02.2007 (Czw) 13:24

dostałem wraz z kartą taki kabelek..doczytałem się że on jest do dodatkowego zasilania..ale nie wiem jak go podłączyć..skąd dokąd z karty to zasilacza czy do plyty głównej ?

Złączono Posta : 22.02.2007 (Czw) 13:39

yoyo podłączyłem dodatkowe zasilanie :wink: nie wyskakuje już te okienko że nie ma wystarczającej ilości moc :wink: ale San Andreas dalej nie działa :frowning:


(Asterisk) #9

Tego działu nie zauważyłeś ?


(Michal Kolatek) #10

Zmień zasilacz, na coś markowego, Forton 350W THA-P, 400W GLN, Amacroxa 400W.

Linie -5 i -12 nie są obecnie używane, napięcia mierzy się miernikiem.

Jeśli wierzyć programowi to linia +12 nie trzyma normy minimum +12.40V


(Jordanmi) #11

tzn. że wina zasilacza ?


(Michal Kolatek) #12

Na 99.99%, ten zasilacz nie ma nawet 300W, wykonanie pozwala może na 250W, zmień ten szajs kup Amacroxa 400W ~170 zł na zenfist.pl, problem powinien zniknąć, o ile karta lub inne podzespoły nie zostały już uszkodzone.

Najlepiej zamów zasilacz, wyłącz kompa wywal zasilacz, dostaniesz zasiłkę podłącz i odpal kompa :wink: , na tym komp może się spalić w każdej chwili nawet jak komp jest wyłączony (czytałem gdzieś o takim przypadku).


(Jordanmi) #13

:o nie mam tyle kasy :slight_smile: może coś tanszego byś radził ?


(Mlajtner) #14

sprawdż napięcia w biosie-u mnie te programy też pokazują coś

innego


(Michal Kolatek) #15

Forton THA-P (80 zł) lub MDN® (50 zł). Tańszych nie ma.

Bios też może kłamać.


(Jordanmi) #16

mogłbyś podać jakieś linki? bo nie wiem dokładnie jaki typ. najlepiej z allegro.pl z góry dzięki

Złączono Posta : 22.02.2007 (Czw) 21:01

http://allegro.pl/item167631634_fortron ... oclaw.html

co myślisz o tym zasilaczu ? Będzie pasował do mojego kompa ?:smiley:


(Michal Kolatek) #17

http://allegro.pl/item167744871_profesj ... pci_6.html

Wentyl 120 cichszy od ThA-P.


(Jordanmi) #18

350W to chyba zamało, kazdy zasilacz wchodzi na kazdy komputer?


(Michal Kolatek) #19

Powinien pociągnąć, lub za 130 też 350W z mocniejszą +12

http://zenfist.pl/foto.php/pID/1028/fID/21

Ten wejdzie na każdą nową i nieco starszą płytę.


(Dede 12) #20

Ja mam Fortrona MDN ® 350W i ciągnie Athlona 3000+ (AM2) @ 2500Mhz, 2x512 GR 667Mhz @ 840 Mhz, Palita 7600GS @ 585 ( :evil: ) / 1560 Mhz, HDD Samsunga i nagrywarkę DVD. Napięcie mierzone miernikiem na lini 12v : IDLE: 12.10 STRES: 12.06 ;]

I 350W to zamało ? :wink: