Problem z kartą graficzną - blue screeny, atikmpag.sys


(Drawkora) #1

Witam! Jest to mój pierwszy post, więc proszę o wyrozumiałość! Proszę o przeczytanie całego postu i dopiero podanie mi swoich propozycji.

Specyfikacja PC:

Procesor Intel Pentium Dual Core E2180 2,00GHz

Ram 3GB hynix

Karta graficzna ATI Radeon HD 2600 PRO 512MB

Zasilacz Foxconn 300-350 W

Dysk Twardy Hitachi 400 GB

Płyta główna ASUS P5VD2-VM

Windows Vista Home Basic Service Pack 2

Mój problem dotyczy karty graficznej!

Mianowicie, od samego początku włączenia PC, po wyświetleniu się loga płyty głównej, następnie, gdy w lewym górnym logu miga myślnik, nagle na monitorze, na jego szerokości pojawia się mignięcie paska białego o ok 2 cm szerokości!

Następnym problemem są blue screeny!

Pojawiają się one w różnych momentach!

Czasem nawet przy włączeniu PC, pojawia sie bsod z błędem atikmdag.sys , lub atikmpag.sys.

Do tego STOP 0x00000116. lub STOP 0x000007E

W grach to samo, czasem po 5-20 min gry wywala mnie na pulpit, a na pasku przy zegarku komunikat - żółty trójkąt z wykrzyknikiem "Sterownik ekranu amdkmdap przestał działać (lub odpowiadać) ale odzyskał sprawność" lub od razu blue screen i restart.

Próbowałem różnych wersji sterowników, obecnie używam najnowszych 10.12.

Próbowałem także omegi!

W końcu postanowiłem zrobić formata i postawiłem od nowa 2

razy Viste i nowe stery, jednak nie pomogło.

Zainstalowałem Win XP z Service Pack 3 i oczywiście stery pod ten system, bez rezultatu! Nawet stery z płyty nie pomagają! Blue screen na tym systemie ati2dvag

Ciągle utrzymuję kontakt, z serwisem gwarancyjnym! Co prawda, gwarancja na pc się skończyła, ale służą pomocą!

Polecił mi serwisant wgranie stabilniejszego biosu pł. głównej, który mi wysłał, lecz nie pomogło!

W końcu 2 dni temu, udałem się do pobliskiego serwisu, gdzie za 30 zł mieli mi zidentyfikować usterkę! Jednak jak na złość nie chciał błąd wyskoczyć!

Serwisant, gdy w końcu błąd się pojawił, sprawdzał podzespoły!

Zrobił test Ram, nie wykazał błędów. Podmienił mocniejszy zasilacz, błąd nadal występował. Zmienił procka, błąd nadal występował! Pracowałem pojedynczo na kościach Ram, nadal był błąd! Włożył inną kartę do mnie - geforca, nie było błędu, lecz jak moją włożył do innego pc, również nie było błędu - może za krótko na niej tam pracował!

W końcu postanowił wgrać Service Pack 2, gdyż wcześniej nie miałem! Błąd zniknął! Co prawda zgarnął 60 zł, ale na takiej zasadzie! Jak wystąpi nadal blue screen to przy ew. wymianie grafy i zasilacza, da 30 zł zniżki!

Moje pytanie brzmi! Widząc, jak serwisant "fachowo" radzi sobie z identyfikacją usterki, chciałbym, abyście mi pomogli zidentyfikować usterkę, by nie było tak że wymienię grafę, a błąd nadal będzie!

Teraz mam Windows 7! I chyba przy nim zostanę! Chciałem sprawdzić, czy na nim jest błąd! Nawet przy teście wydajności komp się wiesza i bsod i restart - bsod atikmpag.sys 0x00000116!

W raportach - Błąd sprzety wideo!

Proszę o pomoc w diagnostyce! Jeśli potrzebne będą jakieś informacje, to podam! W środę mam zamiar udać się z powrotem na wymianę grafy i zasilacza, a boję się że błąd nadal będzie i w tym przypadku wina będzie po stronie serwisanta, bo źle zdiagnozował, a ja nie mam zamiaru wszystkich podzespołów wymieniać!

Bardzo dzikuję i pozdrawiam!

PS: Wiem, że w internecie jest wiele tego typu problemów, ale nie ma konkretnego rozwiązania!

Dziękuję za pomoc!

Właśnie przed chwila na pasku info:

"Sterownik ekranu AMD driver przestał odpowiadać,ale odzyskał sprzwność"

W raportach informacja

Opis

Problem dotyczący sprzętu wideo spowodował, że system Windows przestał działać poprawnie.

Sygnatura problemu

Nazwa zdarzenia problemu: LiveKernelEvent

Wersja systemu operacyjnego: 6.1.7600.2.0.0.256.48

Identyfikator ustawień regionalnych: 1045

Pliki pomagające opisać problem

WD-20110123-1105.dmp

sysdata.xml

WERInternalMetadata.xml

Wyświetl tymczasową kopię tych plików

Ostrzeżenie: Jeśli problem został spowodowany przez wirusa lub inne zagrożenie zabezpieczeń, otwarcie kopii tych plików może zakłócić działanie komputera.

Dodatkowe informacje o problemie

BCCode: 117

BCP1: 8519D510

BCP2: 8FB33924

BCP3: 00000000

BCP4: 00000000

OS Version: 6_1_7600

Service Pack: 0_0

Product: 256_1

A po blue screenie takie info:

Sygnatura problemu

Nazwa zdarzenia problemu: BlueScreen

Wersja systemu operacyjnego: 6.1.7600.2.0.0.256.48

Identyfikator ustawień regionalnych: 1045

Pliki pomagające opisać problem

012211-15272-01.dmp

sysdata.xml

WERInternalMetadata.xml

Wyświetl tymczasową kopię tych plików

Ostrzeżenie: Jeśli problem został spowodowany przez wirusa lub inne zagrożenie zabezpieczeń, otwarcie kopii tych plików może zakłócić działanie komputera.

Dodatkowe informacje o problemie

BCCode: 116

BCP1: 84812008

BCP2: 8B84D924

BCP3: 00000000

BCP4: 00000002

OS Version: 6_1_7600

Service Pack: 0_0

Product: 256_1


(Witkacy75) #2

Witam.

Mój brat miał taki sam problem jak Twój. Pomogła wymiana zasilacza na nowy i mocniejszy oraz przeczyszczenie wentylatorów na karcie.

Wymienił też pastę termoprzewodzącą na procku i karcie graficznej.

Od 6 m-cy komp śmiga :slight_smile: