Problem z kartą graficzną Gigabyte 9600gt i jej wydajnością


(Jachu165) #1

Witam mam problem z karta grafiki Gigabyte 9600gt-512MB,

Wcześniej miałem zakupionego Zotac 8600gts-256MB sprawował się dobrze, a gry chodziły dość sprawnie.

Natomiast gdy włożyłem do komputera 9600gt to wydajność spadła bardzo mocno na: 3dmark2001.

Jest lepszy 9600gt od 8600gts, a na grach jest odwrotnie.

Nie wiem czym to jest spowodowane czy złym zasilaczem poprostu jest za słaby?

Moje zestawienie jednostki:

Pentium D 2,8 /2m/820 płyta GA-P31 ds3l ram 2x1GB 800MHz geil ultra dual channel zasilacz 400 wat

Proszę was o poradę czy to wina za słabego napięcia do karty 9600gt i słaba wydajność?


(hevet) #2

Zainstalowałeś najnowsze sterowniki do karty?Zasilacz to jaką ma nazwę?


(Yamaha503) #3

Podpiąłeś dodatkowe zasilanie ? 6 - PIN

Sterownik i Direct dobrze zainstalowane ?

Karta dobrze siedzi w PCI-e ?

Pozdro


(Jachu165) #4

Karta jest wpięta dobrze zasilanie jest podane wpięte też dobrze sterowniki zainstalowałem z cd referencyjne na programie do sprawdzania grafy TechPowerUp GPU-Z 0.3.0 sprawdzałem Bus interface x16 , directx support 10.0/sm4.0 a co do zasilacza to mam go gdzieś z 4 lata MC-400 ATX 2.0 PFC.


(Yamaha503) #5

Te stery to szajs

http://www.nvidia.pl

Zainstaluj najnowsze

Ja ze swoją 9600GT też miałem problem właśnie przez stery z CD dołączone do karty

EDIT: lub zasilacz nie wyrabia, też mam Pentiuma D i spokojnie 100 W bierze (lub więcej 125)


(Jachu165) #6

Pobieram stery odinstalować stare i zainstalować nowe czy nad grac na stare jeszcze jedno może system trzeba przeinstalować .


(Jachu165) #7

Rozkminiam cały ten incydent myślę że zasilacz jest za słaby .


(Karolmeks) #8

zasilacz raczej powinien być ok. pobierz nowe stery, odinstaluj stare zrób restart i zainstaluj nowe


(Jachu165) #9

A co to za sterownik jest Nvidia Drivers Physx v8.08.01 ten ster też jest na cd dołączony.


(Jachu165) #10

Zainstalowałem stery 180.48 i lipa 3dmark nawet nie chce się uruchomić i inne gry też wiszą tak jak np:lock-on fc czy to wina direcx 10


(Yamaha503) #11

Zrób formata potem zainstaluj stery do mobo chipsetu dzwieku i potem na świeżo pierw sterowniki najnowsze do 9600 a następnie najnowszy direct (masz xp - 9.0c, masz viste - 10.1 coś takiego)

Jak to nie pomoże to zasilacz


(Jachu165) #12

Ja używam xp-32 bity


(Jachu165) #13

ATX 500W be quiet Straight Power E6-500W kupiłem zasilacz kolega właśnie mi go wiezie zrobię całą instalkę na nowo z nowym zasilaczem żeby go wykluczyć.


(Jachu165) #14

Jak możesz to napisz mi czy ten sterownik trzeba tez instalować PHYSX PROPERTIES NVIDIA


(Yamaha503) #15

Ja zawsze po formacie robię :

http://www.nvidia.pl/object/winxp_180.48_whql_pl.html

Potem instaluje najnowszego directa 9.0c

Jeżeli masz XP to zapomnij o direct'cie 10.1 etc.

TYLKO ZAINSTALUJ JE JUŻ NA STEROWNIKI CHIPSETU, PŁ GŁÓWNEJ ITP.


(Jachu165) #16

PHYSX PROPERTIES NVIDIA to jest direcx 10 na benchmarku znalazłem stery 181


(Jachu165) #17

PHYSX PROPERTIES NVIDIA czy mam to też instalowac czy tylko ten nowy sterownik i direcx 9c


(Jachu165) #18

Bardzo proszę cie o pomoc bo już sam się zamotałem


(hevet) #19

Zainstaluj także PHYSX PROPERTIES NVIDIA.


(Jachu165) #20

To znaczy że najpierw instaluje sterownik 181.00 potem physx properties i na końcu direcx 9c tak mam to zrobić pytam się żeby nie popsuć będę robił to na nowej instalce xp-32 bity