Problem z Kartą graficzna MSI GT 730


(Laverios) #1

Witam. Mam problem z karta graficzna MSi GT 730, amianowicie płyta główna jej nie czyta ,faktem stwarzający problem jest chyba WIn 10 bo karta nie jest kompatybilna z tym systemem. Mam zatem pytanie, czy musze instalowac In 7/9 specjalnie po to bym mógł zainstalowac tą kartę? Czy jest jakis inny sposób? Karta chodzi,sprawdzałem na komputerze kolegi który sprzętowo wygląda gorzej ale ma Win XP i kartę płyta czyta . Z góry dziekuję za pomoc.


(RikoDEV) #2

Bzdury, posiadam windows 10 i te kartę i nigdy nie miałem z nią problemów. Zaktualizuj wszystkie sterowniki i zainstaluj sterowniki do karty z strony producenta.


(Laverios) #3

hm Ty mówisz bzdury a Ja posiadam karte MSI 4 GB GT 730 DDR 3 :slight_smile: na pudełku nie ma Win 10,wspierana jest przez 8 a pod podłeczeniu karty mam czarny ekran bo NIE MA STEROWNIKÓW a gdy je już pobiorę nie moge zainstalowac bez karty której system mi nie czyta:) Dodam że to wymiana karty a nie taka która siedzi cały czas w PC.


(Irydium) #4

Na pudełku jest Windows 8, bo w czasach tej grafiki nie było jeszcze Windows 10. A sterowniki do grafy to Windows 10 sam sobie zainstaluje i nie trzeba pobierać ze strony producenta.

Usystematyzujmy twój problem.
Gdy wpinasz grafikę w port PCI-E i podłączasz do niej monitor, to czy w chwili włączania komputera pojawia się obraz na monitorze?(BIOS/UEFI, logo Windows) czy nie?


(Laverios) #5

Nie,nie pojawia sie obraz ,typowe piknięcie biosu jest ale nic poza tym,wszystko się kręci jak nalezy a karta jest sprawna w 100% bo sprawdzana…wyskakuje tylko VGA:Input coś takiego.


(Irydium) #6

A wcześniej miałeś inną czy korzystałeś z integry? bo jak od początku nie masz obrazu to nie wina Windows tylko płyty głównej lub karty graficznej.


(Laverios) #7

Mam obecnie wpięta Gainwarda 9800 GT 1 GB


(Irydium) #8

W takim razie coś z tą GT 730 jest nie tak, skoro na Gainwardzie działa, to znaczy że port na płycie działa prawidłowo.

Jest taka opcja że jedno z wyjść tej karty jest uszkodzone, u kolegi podłączano monitor na tym samym wyjściu?


(Laverios) #9

tak na jego kompuiterze jakos to działało ale on ma zabytkowego Xp i bez problemu wykryło karte.


(Irydium) #10

Tu Windows nie ma nic do znaczenia, skoro od momentu wciśnięcia przycisku power nie ma obrazu na monitorze. A jaka płyta główna znajduje się w komputerze?


(Laverios) #11

GIGABYTE m68-S2P starszy model ale radziła sobie z GT 610 ;/ i ma zgodne wejscie na ta kartę.


(Irydium) #12

A na pewno dobrze grafika siedzi w slocie na płycie głównej, bo powinna śmigać na tej płycie.


(Laverios) #13

Siedzi dobrze jest docisnieta i wiem że powinna działać (bo działa,kręci sie jej wentylator) ale nie pokazuje mi obrazu,znajomy informatyk mówil ze WIn 10 bez sterownika może nie dawać rady wykrywac tej karty;/ Swoja droga mój system od miesięcy nie był aktualizowany.


(adrian218) #14

Eh ale co ma system do tego , skoro , po starcie jej nie wykrywa i mówisz, że nie dochodzi nawet do ładowania Windowsa. Spróbuj zrestartować bios wyciągając na 10 sekund baterie,


(Laverios) #15

Dobra,okazało sie że wejscie VGA jest uszkodzone ,zostało mi DVI tylko :smiley:


(Laverios) #16

Pytanie czy moge jakos podlaczyc karte tym wejsciem ?


(adrian218) #17

Oczywiście potrzebujesz takiej przejściówki:
31bHvdI5ILL


(Laverios) #18

zlacze_DVI-I

Posiadam takie wejsciee w tej karcie


(adrian218) #19

Dokładnie podana przeze mnie przejściówka pozwoli podłączyć ci kabel do karty.


(Laverios) #20

Dzięki :smiley: Wreszcie pogram w Wiedzmina 3 i inne nowsze gry : D