Problem z kartą graficzną


(Ronaldo1616) #1

Niedawno kupiłem kartę graficzną agp powercolor ati radeon x1550 256/64bit gdy załączam grę to po chwili znika obraz z monitora czym to może być spowodowane ?? :?: mój komputer amd sempron 2800+. płyta gigabyte k8m800m chipset k8m800. ram kingstona 512 .dysk 100gb . zasilacz mercury 400w!! :smiley:


(Cosik Ktosik) #2

Komputer się zawiesza, czy wychodzi do windowsa, czy też może gra nie pokazuje się? Czy zainstalowałeś na nowo directx?


(XMan) #3
  1. Musisz zainstalować odpowiednie sterowniki do karty graficznej.

  2. Uaktualnić biblioteki DirectX 9.0 c :

viewtopic.php?f=7&t=213229

  1. Skonfigurować grę w opcjach - rozdzielczość itp.itd.

(Monczkin) #4

Proszę nazwać temat konkretnie. Przeczytaj regulamin i zasady pisania na forum. Temat przenoszę do odpowiedniego działu.


(Ronaldo1616) #5

Gra uruchamia sie działa około 5min i obraz znika . słychać że gra nadal działa .? Nie zainstalowałem na nowo directx


(efazeti) #6

może ten mercury nie wyrabia


(Kabuto1378) #7

ten zasilacz to jakies g... ale bez problemu powinien uciągnąć taki złomik jak x1550.


(Ronaldo1616) #8

Czy mój problem wynika za słabego zasilacza??? :?: :stuck_out_tongue:


(klopas) #9

najprawdopodobniej...

kup Fortron 350W za 50zł

jeśli nic to nie da to i tak masz gwarancje że nie spali ci się komp w przyszłości bo mercury to taka mini bomba :wink:

i nie patrz na waty bo twój komp wymaga ledwo 200W :slight_smile:


(squeet) #10

ronaldo1616 - byłeś o coś proszony przez Monczkina. Kliknij więc przyciska zmien.gif

:arrow: viewtopic.php?p=980957

:arrow: viewtopic.php?f=5t=210226

:arrow: http://rtfm.killfile.pl/#tematy

Pozdrawiam.