Problem z karta graficzna-


(Kosmo91osw) #1

Witam

Kupilem uzywana karte graficzna Palit GF 9600Gso Sonic 384MB i wlozylem ja do slotu wszystko podlaczylem i gdy wlaczam komuter slysze 3 dzwieki z cd'ka i zalcza mi sie system jeze do pewnego mometu i pokazuje mi sie niebieski ekran i cos na nim pisze cos w tym stylu http://img709.imageshack.us/img709/2935/dsc00487le.jpg ale nie jestem pewien czy jest cos takiego napisane poniewaz szybko sie resetuje komputer i wchodzi potem normalnie do pulpitu i pokazuje mi taki blad:

Podpis problemu:

Nazwa zdarzenia problemu: BlueScreen

Wersja systemu operacyjnego: 6.1.7600.2.0.0.768.3

Identyfikator ustawień regionalnych: 1045

itd

i patrzylem w Biosie wszystko jest dobrze z botowane ale nie wiem od czego cos takiego sie dzieje. Moze to wina sterownikow od biosu albo procesor nie obsluguje tej kart prosze o POMOC !

Mój sprzet:

Procesor Intel® Core2 Duo CPU E4500 @ 2.20GHz

Płyta glówna: Gigabyte GA-g31MX-S2 quad coreCPU SUPPORT

System: Windows 7

Karta graficzna: Palit GeForce 9600 gso 384MB


(Jjoasz) #2

odinstaluj sterowniki AMD najpierw... :roll:


(Kosmo91osw) #3

tzn mozesz mi powiedziec gdzie to sie robi i potem jak odinstaluje co mam zrobic dalej


(system) #4

Panel sterowania > Dodaj/Usuń i tam szukasz w/w sterownika.


(Kosmo91osw) #5

a potem co dalej ?


(Jjoasz) #6

wsadz karte ATI (w sumie juz nie ma tej marki) co miales poprzednio, odinstaluj sterowniki w panelu kontrolnym (dodaj/usun programy), wylacz kompa, podlacz nowa karte i odpal, potem zainstaluj sterowniki nVidii... mozesz jeszcze skorzystac z Driver Cleanera, by usunac resztki AMD

ps. jesli nie masz starej karty, to musisz poszukac za jakas na PCI (nie express) lub inna AMD


(Kosmo91osw) #7

zrobilem i nadal tak i nadal nic a poprzednia kate mialem zintgrowana


(Jjoasz) #8

na tej plycie? przeciez ona ma Intela GMA 3100 8)

jak zmieniles plyte, to musisz system postawic od nowa lub naprawic z cd


(Kosmo91osw) #9

nie mialem karty graficznej poprzednio i teraz wlozylem tego GF i dzieje mi sie to co opisalem


(Jjoasz) #10

odinstaluj wszystkie drivery od karty graficznej - jakakolwiek posiadasz 8) i ew. usun recznie atkdsp.dll z c:/windows/system32

ten problem dotyczy albo firmowego oprogramowania Asusa (Asus Enhanced Nvidia Driver), albo mostka polnocnego G31/33...


(Kosmo91osw) #11

czemu caly czas piszecie cos o asusie bo troche nie kumam...:confused:

Karte mam Palita a plyte glowna mam gigabyte'a wiec o co wam chodzi z asusem ?

ja napisalem ze na ekranie wyswietla mi sie cos w tym stylu a nie tak samo nie wiem czy jest tak samo poniewaz to mi sie po chwili resetuje cale i od nowa wchodzi system caly


(Agatonster) #12

KosmOsw ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy swoich postach.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.