Problem z kartą muzyczną po formatowaniu dysku


(młody15) #1

Więc tak :slight_smile: wczoraj formatowalem dysk a dokładnie to partycje systemowa, zainstalowalem sterowniki do karty graficznej, płyty glownej, sieciowki itd. Przyszedl czas na muzyczną "SoundBlaster Live!" instalacja przebiegla w najlepszym porzadku, ale po wlaczeniu kompa nie gra muzyka a w menedzerze urządzeń zólty wykrzyknik na jednym urządzeniu screen tutaj :confused:

kiedy chcę wlączyc mp-trójkę winampem pokazuje mi się takie coś

W czym tkwi problem? :>


(De Niro) #2

zainstaluj ponownie sterowniki


(młody15) #3

robiłem już to. wczesniej usunałem stare, rowniez wpisy w rejestrze


(Anonimowapoczta) #4

Odinstaluj sterowniki z dodaj usuń programy.

Ponownie zainstaluj z płytki CD. Restart. Jak znów pojawi się ten komunikat w menadżerze urządzeń to zainstaluj ręcznie klikając na ten wykrzyknik i instaluj sterownik pokazując mu katalog z driverem dla win98 na CD-R.

(Jak to nie pomoże zawsze są stery na stronie producenta).

Warto dla Windows 98SE wgrać nieoficjalny Service Pack 2.1b PL znajdziesz w google.

Co do drugiego screena, zajrzyj tutaj:

http://forum.dobreprogramy.pl/viewtopic ... highlight=


(De Niro) #5

czy instalujesz sterowniki pod system 98 :?:


(młody15) #6

tak :slight_smile: Najpierw zainstalowalem sterowniki z plytki ktora dostalem razem z kartą w sklepie. Jak to nie zdalo egzaminu usunalem te stery i zainstalowalem te http://pliki.gery.pl/2867,68,7.html nic to nie pomogło wiec wrociłem do tych z płytki CD

pisze mi ze jest to nie poprawny sterownik dla tego urzadzenia

moge zainstalowac ten Service Pack jak juz sciaglem wszystkie krytyczne latki z Windows Update??


(Anonimowapoczta) #7

http://dobreprogramy.com/index.php?dz=2&t=35&id=772

http://sp.up.pl/

Stery ściągaj ze strony Creativa.


(młody15) #8

sciaglem ze stronki Creativa, caly czas ten sam problem :frowning:


(JNJN) #9

A karta to sprawna,a nie zmieniłeś czasem slotu PCI dla niej.

Wyjmij ją wyczyść złącze stykowe i dobrze osadź i przykręć.

Pamiętaj stery muszą być do WIN98.

Jak coś zmień dla niej slot PCI - unikaj I licząc od AGP.


(młody15) #10

karta jest na 100% sprawna i dobrze zamontowana, jest na drugim slocie liczac od AGP. Przed formatem wszystko bylo ok, nic nie robilem, komputer na centymetr nie zostal ruszony. :frowning: nie wiem juz co mam robic bede sie dalej meczyl wieczorem moze cos zdziałam. Pochwale się wtedy na forum :slight_smile:

Pozdro


(Plax2) #11

hej odezwij sie do mniemam ten sam problem co ty jak go rozwiazales blagam