Problem z kartą sb pci 128


(Andrasbako) #1

Bardzo proszę o pomoc! Mam problem z karta dzwiekowa SB PCI 128 po zmianie systemu na XP dzwiek trzeszczy. Slyszalem ze trzeba cos w biosie poustawiac itp. ale dokladnie nie wiem co i jak. Jesli ktos wie bardzo prosze o pomoc.


(Qbek50) #2

zainstaluj stery pod XP


(Andrasbako) #3

Stery juz oczywiscie zainstalowalem pod xp…a mam na plycie zintegrowana dzwiekowke ale ja wylaczylem w biosie i w Win ME bylo oki


(Figc) #4

może to pomoże

jeszcze jedna możliwość

poczytaj… :slight_smile:


(Andrasbako) #5

DZieki Banita ale tam nic ciekawego nie ma…pisza ze problemu nie da sie rozwiazac a ja wiem ze na 100% mozna to jakos rozwiazac bo kumpel mial to samo tylko pare miesiecy temu i nie pamieta co i jak poprzestawial w biosie i nie tylko…pozdrawiam

:cry:


(Figc) #6

:roll: a sprawdziłeś czy nie ma jakiegoś konfliktu sprzętowego??

może tutaj jest przyczyna??


(:: MARIO ::) #7

jesli masz zintegrowany dziwiek na plycie glownej!

rowniez mam w/w k. muzyczną, i nieinstaluej zadnych sterów i syćko śmiga pięknie :slight_smile:

moze cos masz z gniazdem pci :? ?


(JNJN) #8

Jeśli karta pracuje prawidłowo.

W biosie co najwyżej możesz wyłączyć karte zintegrowaną.

Ważne

Musisz wgrać najnowszy pakiet do płyty głównej.

Przestawiać karte w slotach PCI.

Zobacz na kable taśmy.

Wyjmij przewód sygnałowy audio między napędem CD a płytą lub kartą muzyczną.

Poszukaj może są jakieś poprawki na problem.

Aktualizacja biosu.

Wymiana karty na nową.

Zmień na inny sterownik,ściągnij jeszcze raz może uszkodzony.

Może sterownik do XP niedopracowany i stąd ten problem,karta do najnowszych już nie należy.


(:: MARIO ::) #9

Jakie masz taktowanei an urzadzenie PCI :? moze zaduzy overclock :stuck_out_tongue:


(Andrasbako) #10

probowalem wszystkiego co pisaliscie i nic a jak odinstaluje sterowniki to wogole nie dziala wiadomo!

a gdzie sie sprawdza to taktowanie na PCI? bo musze sie przyznac ze troche zielony jestem :smiley:


(Figc) #11

taktowanie na PCI :hahaha: kartę muzyczną overclocking :hahaha: niezłe poczucie humoru :hahaha:

jedyne co mogę zasugerować to wypróbowanie karty na innym komputerze!!


(Andrasbako) #12

sprawdzalem dziala poprawnie!


(:: MARIO ::) #13

a jednak, moze poczytaj wpierw o podnoszeniu sie taktowania na porty pci, przy przetaktowywaniu procka :smiley:


(Figc) #14

aaaa to zwracam honor :!:

ale co może mieć taktowanie procka z kartą dźwiękową :roll: :?

dziwne to jest… pewny jesteś andras , że zintegrowana karta jest wyłączona :roll:


(:: MARIO ::) #15

a moze przyjżyjmy sie problemowi z innej strony :-o

czy porty karta ma czyste, czy wtyczka jack jest full sprawna, jakie glośniczki :?

uminie dzięk leci przez wzmacniacz (wieza) i syćko piknie hasa :smiley:


(Andrasbako) #16

jasne jest wylaczona! :slight_smile:

caly osprzet sprawny bo sprawdzany nie ma tez konfliktow sprzetowych…