Problem z kartą sieci bezprzewodowej - brak możliwość podłączenia się do istniejącej sieci/zresetowany modem


(Xxx Johny V3xxx) #1

Witam, wczoraj wszystko działało, dziś nie mogę podłączyć się laptopem do internetu domowego. Wyskakuje mi błąd: "problem z kartą sieci bezprzewodowej lub punktem dostępu". Internet na stacjonarnym mam normalnie - przez kabel, a bezprzewodowo nie da rady się połączyć.

Dopisano dziś, 19:09


(Dimatheus) #2

MrVonzky , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(Dimatheus) #3

Hej,

  • A jaki dokładnie router posiadasz?
  • Czy w systemie wykrywane są sieci WiFi?

Pozdrawiam,


(Xxx Johny V3xxx) #4

Nie wiem czy to to:

54M Wireless Router

Model No. TL-WR340G/TL-WR340GD

Laptop widzi sieć.

Zrobiłem to co tutaj: http://www.tp-link.com.pl/article/?id=154

Nie wiem też czy dać na “enable firewall” czy też ip… nie za bardzo się na tym znam…

Mam drugie dość ważne pytanie:

Czy jeśli zmieniłem sobie ustawienia w modemie. To może być podłączyć laptopa do internetu po kablu i dodać jego do tych adresów MAC? Można tak?

Proszę korzystać z opcji Edytuj , zamiast pisać post pod postem.

rgabrysiak


(Dimatheus) #5

Hej,

Tak, to jest nazwa routera.

Czy po dodaniu adresu MAC cokolwiek się zmieniło?

Próbowałeś w ogóle wyłączyć filtrowanie MAC? Wystarczy odznaczyć opcję Enable MAC Address Filtering, zapisać zmiany i ponownie uruchomić router.

Generalnie ustawienia firewalla nie powinny mieć żadnego znaczenia w przypadku dostępu do sieci po WiFi.

Możesz wrzucić na screenach ustawienia sieci WiFi z routera?

Pozdrawiam,

Dimatheus


(Xxx Johny V3xxx) #6

to znaczy dodałem, ale tylko swój komputer stacjonarny. Nie wiem jak dodać laptopa. Muszę go podłączyć przez kabel i wtedy znaleźć jego dane w “ipconfig” i zrobić to samo?

 

Po zmianie zabezpieczeń routera to na laptopie zmieniło się Wi-Fi na “Ustawienia dla sieci zapisane na tym komputerze nie są zgodne z wymaganiami sieci”

EDIT:

 

Zrobiłem to: http://itachi.pl/2011/04/11/ustawienia-dla-sieci-zapisane-na-tym-komputerze-nie-sa-zgodne-z-wymaganiami-sieci/

 

I teraz mam połączenie, ale “ograniczone”

 

Noooo… doszedłem w końcu. Dodałem Address Mac komputera i teraz jest tam net.

Gdzie mogę sprawdzić czy dobrze mam zabezpieczony modem itp? Szukać w necie czy założyć nowy temat?

 

Drugie pytanie, czy ta metoda jest poprawda. W sensie, jeśli będę chciał podłączyć drugi laptop do sieci, to muszę w komputerze stacjonarnym dodać jego Address Mac?


(Dimatheus) #7

Hej,

 

Generalnie musisz zawsze dodawać adres MAC karty sieciowej bezprzewodowej (WiFi) - MAC;ki kart przewodowych nie są bowiem filtrowane w żaden sposób, bo potrzebne jest fizyczne połączenie przewodem.

 

W sumie kilka podstawowych punktów:

  • zmiana domyślnego hasła do routera - hasło powinno być silne, tzn. zawierać duże i małe litery, znaki specjalne i cyfry,
  • do zabezpieczenia sieci WiFi powinno stosować się maksymalne dostępne szyfrowanie - na przykład WPA2-PSK,
  • filtrowanie adresów MAC nie jest konieczne, bo jest to bardzo słabe zabezpieczenie, które można obejść dosłownie w minutę bądź dwie.

Adres MAC dodajemy nie na komputerze, a w panelu zarządzania routera. Ale tak jak pisałem powyżej filtrowanie adresów MAC jest łatwe do obejścia. Można więc śmiało je wyłączyć, zapisać zmiany i uruchomić router jeszcze raz.

Gdy będziesz podłączał nowe urządzenie do sieci WiFi, po prostu wybierasz na komputerze Twoją sieć WiFi, podajesz klucz WPA/WPA2 i łączysz się - tyle.

Pozdrawiam,

Dimatheus


(Xxx Johny V3xxx) #8

Czyli najlepiej po prostu to wyłączyć i każdy komputer będzie się łączył poprzez podanie hasła WPA/WPA2? Tak w ogóle odczuwam zmianę, jakby komputer wolniej wczytywał strony. Jest to możliwe? Bo kurcze straszne to jest.

Co do tej porady to rozumiem, że “Wireless MAC Address Filtering” dać na Disable?

 

 

Tutaj założyłem nowy temat opisujący inny problem, związany ze zmianą ustawień modemu:

 

http://forum.dobreprogramy.pl/temat/459400-brak-mo%C5%BCliwo%C5%9B%C4%87i-pod%C5%82%C4%85czenia-telefonu-kom%C3%B3rkowego-pod-wi-fi-a-ustawienie-modemu/

 

czy mógłbyś spojrzeć?


(Dimatheus) #9

Hej,

Dokładnie tak.

Sprawdź najpierw jaki masz zasięg sieci WiFi na tym komputerze. Może coś zakłóca sygnał? Albo akurat ściągają się poprawki do systemu? Na innych komputerach też tak się dzieje?

Dokładnie tak.

Pozdrawiam,

Dimatheus