Problem z kartą sieci bezprzewodowej lub punktem dostępu


(Cloux1948) #1

Witam,

Mam problem dotyczący sieci bezprzewodowej. Mam internet kupiony w sieci Vectra 24mb/s kupiłem router skonfigurowałem wszystko i zaczeło się. Cały czas mnie rozłącza gdy diagnozuje łącze wyskakuje błąd : Problem z kartą sieci bezprzewodowej lub punktem dostępu.

Rozłączenia są nieregularne. Bardzo proszę o pomoc gdyż nic nie mogę ściągnąć ani pograć w żadną gierke internetową.

screen: http://zapodaj.net/2c78540340e2.png.html

dodam że gdy się łącze normalnie przez kabel problem nie występuje

pytania proszę kierować w temacie oraz pod nr gg: 1000985

Pozdrawiam


(adam9870) #2

Czy sieć jest zabezpieczona? Jeżeli tak, spróbuj zmniejszyć zabezpieczenia sieci, np. z WPA2 do WPA albo WEP. Przejrzyj ustawienia dotyczące Wi-Fi, w szczególności trybu nadawania (b/g/n) i identyfikatora (może jest włączone nie-rozgłaszanie identyfikatora?). Możesz też pobawić się kanałami.

Zobacz: http://www.goldenline.pl/forum/605846/k ... dows-vista


(Nerwowy) #3

Zmiana kanału Wi-Fi (channel) może poprawić jakość sygnału Wi-Fi, zwłaszcza w sytuacji, gdy w zasięgu komputera jest wiele sieci bezprzewodowych pracujących na tym samym kanale. Sprawdź w ustawieniach routera.


(Cloux1948) #4

Tak jak poradziłeś zmniejszyłem zabezpieczenia teraz poczekam co będzie się dziać. Możesz mi powiedziećgdzie jest ten tryb nadawania (b/g/n) i idetyfikatora i jak pozmieniać te kanały sory że zawracam głowę ale zielony jestem w tym

-- Dodane 06.02.2012 (Pn) 17:13 --

Niestety zmniejszenie zabezpieczeń nic nie dało ;/


(adam9870) #5

Możesz pokazać screeny z ustawień routera w części dotyczącej Wi-Fi? Nie korzystam z Vectry, a zgadywać nie chcę.

http://www.elektroda.pl/rtvforum/topic1294532.html

http://fotosik.pl/


(Cloux1948) #6

http://zapodaj.net/5f87194bd9e1.jpg.html

http://zapodaj.net/6f799f66f05b.jpg.html

http://zapodaj.net/92f0de27a374.jpg.html

http://zapodaj.net/3ac63840e15d.jpg.html

http://zapodaj.net/445dc41518fe.jpg.html

http://zapodaj.net/5dfdca89df1e.jpg.html

Proszę


(adam9870) #7

Przejrzałem zrzuty dwa razy, nie znalazłem tam ustawień Wi-Fi, poza kartą Status. Interesuje mnie:

Setup - Wireless Settings

Advanced - Wireless Settings

inne, gdzie w nazwie występuje: "Wireless"

A tak z innej beczki, i dlatego może trafnie, czy jeżeli ustawisz statyczny adres IP dla połączenia sieci bezprzewodowej to jest w porządku?

czyli:

podłącz się poprzez kabel

Start - Uruchom (albo logo Windows + R) - cmd - OK

polecenie ipconfig /all

zobacz pozycje: "Adres IP", "maska", "brama domyślna", adresy serwerów DNS

Następnie podłącz się poprzez Wi-Fi.

Panel sterowania \ Sieć i Internet \ Centrum sieci i udostępniania

z lewej strony: zmień ustawienia karty sieciowej

prawy przycisk myszy na Połączenie sieci bezprzewodowej - Właściwości - zaznacz Protokół internetowy w wersji 4 (TCP/IPv4) - Właściwości - karta Ogólne - zaznacz Użyj następującego adresu IP i wpisz dane, do których dotarłeś wcześniej. Potem tylko potwierdź. Ewentualnie wpisz te dane na karcie "Konfiguracja alternatywna" (jest ona używana gdy zaznaczona jest opcja "Uzyskaj adres IP automatycznie i komputer próbuje z automatu uzyskać dane sieciowe, ale gdy się nie udaje, to korzysta z Konfiguracji alternatywnej).

http://www.elektroda.pl/rtvforum/topic1528996.html


(Cloux1948) #8

http://zapodaj.net/f784fc8dd1a5.png.html

http://zapodaj.net/1f76d9528dec.png.html