Problem z kartą sieci bezprzewodowej lub punktem dostępu


(Kertoip) #1

Witam, mam problem, od dwóch dni mój laptop nie łączy mi się z internetem z mieszkania. Pozostali domownicy normalnie mogą się połączyć i wszystko im śmiga a u mnie jest problem. Dodam tylko, że z każdym innym internetem się łączy bo próbowałem już łączyć się z internetami z galerii handlowych.


(tomcio_pl) #2

Witam

Jeżeli komputer “Jerzyk” jest w tej samej sieci co twój to napewno nie będzie działać. Masz zupełnie inny zakres adresów IP, brak adresu bramy domyślnej .Spróbuj ręcznie skonfigurować połączenie. Wzoruj się na komputerze “Jerzyk”, tylko oczywiście podaj inny adres IP, reszta musi być taka sama.


(Kertoip) #3

nic nie pomogło.

tak to wygląda:

https://zapodaj.net/d0975b1990178.jpg.html


(tomcio_pl) #4

Jaki masz router? Może coś w ustawieniach? Próbowałeś resetować router?


(Kertoip) #5

router z Asusa, resetowałem router i nic, odłaczałem z kontaktu za pare minut, tylko to dziwne, ze innym domowniką ten internet normalnie śmiga ;/


(tomcio_pl) #6

Chodziło mi bardziej o przywrócenie ustawień fabrycznych niż odłączanie go od prądu


(Kromal) #7

Hej,

 

Po pierwsze adres który podałeś : 169.254.160.115 jest to adres tzw APIPA dostajesz go w momencie gdy np. nie ma serwera DHCP system sobie sam nadaje adres z tej puli. Jeżeli wpisałeś adres ręcznie to sprawdź w ustawieniach routera czy nie ma ustawionego czegoś aby blokowało twój MAC adres jakiś filtr. Spróbuj podłączyć się również do routera po kablu LAN i zobacz czy masz ten sam objaw jeżeli tak to szukaj w swoim kompie problemu.