Problem z kartą sieciową windows 7


(jarek116) #1

Witajcie. Mam problem z wi-fi na laptopie Windows 7. Mianowicie chodzi mi o to, że nie wykrywa sieci wi-fi do której chcę się podpiąć. Wszystkie inne sieci widzi natomiast tej jedynej na której mi zależy nie. Sprawdzałem na innych laptopach i one widzą ową sieć. Wchodząc w wiersz polecenia i wpisujac komendę ipconfig /all pokazuje, że karta sieciowa nie jest podłączona. Wiecie może w czym problem? Poniżej dodaję zdjęcie z wiersza poleceń.


(Longhorn2009) #2

Może sieć ma nietypowe parametry jak wysoki kanał, czy jest w standardzie 5GHz a karta takiego standardu nie obsługuje.


(jarek116) #3

Jak sprawdzę czy to 5GHz? Będzie pisało na modemie?


(Longhorn2009) #4

Szczegółowe parametry łatwo ustalisz programem Acrylic WiFi Home, używając komputera który ma połączenie z tą siecią.


(jarek116) #5

Dzięki za pomoc. Pobiorę program, sprawdzę co i jak i dam odpowiedź


(jarek116) #6

Sprawdziłem dzisiaj owym programem sieć i wyskoczyło coś takiego jak na zdjęciu.


(Longhorn2009) #7

Nie wygląda to nietypowo, powinieneś móc się połączyć z tą siecią. Problem może leżeć po stronie słabego zasięgu sieci w tym miejscu. Proponowałbym przenieść się w inne miejsce, bliżej routera i sprawdzić ponownie.


(jarek116) #8

Siedzę tak, ze router mam tuz obok siebie ale tej sieci laptop nie wykrywa :confused:


(JNJN) #9

Resetowałeś ten router? czyli laptop wyłączony, modem jak masz+ router odłączony od zasilania i sygnału dostawcy neta na 10 minut. Wpinasz sygnał + zasilanie, niech router się wstroi i włączasz laptopa.


(jarek116) #10

Resetowałem, resetowałem. Czytałem wiele tematów na forach ale żaden nie pomógł dlatego założyłem temat tutaj


(JNJN) #11

No to cudów nie ma… sprawdź jeszcze w routerze, może karta sieciowa laptopa (MAC) zablokowana.

Karta musi być sprawna skoro wykrywa poprawnie inne sieci?

Sprawdzałeś, czy pracuje na innym wifi?

Może zmień kanał w routerze, zmień nazwę sieci, na próbę wyłącz szyfrowanie,WPS jak ma - metoda prób i błędów.

Napisz dokładny typ karty WIFI i tego routera.


(jarek116) #12

Więc tak. Laptop na innych sieciach wifi działa normalnie tylko na tej jedynej coś nawala. Inne urządzenia mobilne na owym routerze działają poprawnie. Co do karty sieciowej jest to “Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter” - (pobrałem do niej sterowniki z neta ale nic nie dało). Typ routera: ZyXEL VMG8324-B10A (Wireless N VDSL2 VoIP Combo WAN Gigabit IAD) Zastanawia mnie jeszcze fakt dlaczego po wpisaniu “ipconfig” wyskakuje, ze karta sieciowa odłączona. Na swoim laptopie jak to wpisze to normalnie wszystko wyskakuje poprawnie a na tym drugim ch…ra wie co :confused:


(JNJN) #13

Czyli, praktycznie karta WIFI i laptop OK. Sprawdź jw.