Problem z Kartą Telewizyjną


(Exdany) #1

Chciałbym prosić o pomoc a mianowicie mam kablówke oraz mam karte philipsa tv7134. W menadżeru rządzeń tak właśnie mi ją wykrył oraz wdm tuner tv. Wszystko popodpinałem zainstalowałem programy sterowniki ściągłem z kworld.pl (nie wiem czy odpowiednie) i nadal nie mogę wykryć żadnego kanalu :confused: Czy możliwe jest by karta była zepsuta nawet jeśli ją wykrywa windows i pisze że niby działa poprawnie ?


(Redkolor 76) #2

Sprawdź, czy sygnał z kabla rzeczywiście dociera do karty. Ustaw kartę na odbór PAL B lub PAL D. Skanuj częstotliwości w zakresie od 45 do 900Mhz. Zainstaluj program np. "MoreTV" lub "DScaler". Ustaw w opcjach właściwą, czyli swoją kartę jako domyślną, oraz zaptaszkuj pole PLL. Przeskanuj kanały, jak opisałem wyżej. Jeżeli nadal nie będzie obrazu, lub karta nie udostępni obszaru skanowania w zakresie takim, jak podałem, oznacza to, że wgrałeś niewłaściwe sterowniki. Przed ewentualną zmianą sterowników, postaraj się dokładnie usunąć stare.

Czy sterowniki masz stąd? http://www.driverskit.com/freedownload/ ... 10813.html


(Exdany) #3

Dzięki za pomoc , okazało się że sygnał nie docierał do tunera ale już jest ok, tylko pojawił sie nowy problem :confused: dzwięku nie ma jack z out tunera idzie do wejscia liniowego karty i nic :confused: w windowsie nie ma wycisz wyjscia liniowego ... Wiesz mże co jest nie tak , albo ktoś wie ?


(Redkolor 76) #4

Nie wiem, jakim programem do wyświetlania tv się posługujesz, ale w jego ustawieniach powinieneś znaleźć opcje wyboru linii, którą jest przekazywany dzwięk do karty dzwiękowej. Skoro nie masz pod windą opcji sterowania wejściem liniowym karty, to chyba jest coś nie w porządku ze sterownikami do niej. Spróbuj z innym wejściem. np mikrofon..


(Exdany) #5

Sorry że Ci dalej zawracam głowę ale zrobiłem jak proponowałeś i podłączyłem pod gniazdo mikrofonu oraz przełączyłem z mono na stereo i dzwięk sie pojawił ale bardzo bardzo cichy nawet jak daje na full , Sprawdzałem nic już nie jest wyciszone w windowsie . Uzywam jakiegoś programu TVR v-Stream firmy chyba kworld . Nie wiesz może czego to jest przyczyną ?


(Redkolor 76) #6

Jest kilka miejsc gdzie można ustawić głośność dzwięku w komputerze. 1 - to panel sterowania "Dzwięki i urządzenia audio". 2 - to program, który służy ci do odbioru sygnału TV. 3 - to ikonka na pasku szybkiego uruchamiania. Poustawiaj wszystko na maxa i próbuj. Sprawdź też kabelek, który łączy kartę telewizyjną z kartą dzwiękową. Wszystko to wykonuj podczas działania programu, oczywiście poza sprawdzaniem kabla. Wypróbuj też programy, które ci proponowałem do odbioru TV. Konfiguracja ich jest prosta, a odbiór w np "DScaler" jest dobrej jakości. http://deinterlace.sourceforge.net/downloads.htm

ps. Nie znam tej karty TV, którą posiadasz. Może jest tak, że masz kabelek łączący karty wykonany dla dzwięku stereo, podczas gdy karta emituje jedynie dzwięk w standardzie mono i przez to tłumi ci głośność. Musisz poeksperymentować.

Powodzenia.


(Exdany) #7

o dzięki za pomoc ale raczej sobie odpuszcze bo czytam i czytam różne fora i widze ze raczej nikt se z tymnie poradził :confused:

pozdrawiam :0