PROBLEM Z KERNEL32.dll POMOCY


(Ralsaw) #1

Witam!

Mam problem dotyczący kernel32. np. Po uruchomieniu exe (sterowniki karty graficznej) wyskakuje następujący komunikat:

"Nie znaleziono punktu wejścia procedury NCMapStringW w bibliotece KERNEL32.dll".

Po każdym sformatowaniu i zainstalowaniu systemu jest to samo. Instalowałem 3 różne win xp i win 2000.

Komp nie jest pierwszej nowości,ale wcześniej działał jak należy.

Pentium III 933 MHz

256MB RAM - 2x128 133Hz

Geoforce 2 TI 64MB

Płyta główna( nie znam producenta) Intel 815

Dysk Seagate 80 GB 5400obr

Sprawdzałem pamięć ram, dysk, k.graficzna, restartowałem BIOS. Nie da się nic praktycznie zainstalować. Zainstalowanie systemu nie sprawia problemów, ale nic innego się nie da. PROSZĘ O POMOC. Z góry dzięki za wszystkie posty ! ! !


(Cosik Ktosik) #2

Wejdź do konsoli odzyskiwania (jak ją uruchomić jest tutaj: konsola odzyskiwania).

Aby uruchomić komputer z płyty wejdź do Biosu i w Advanced Bios Features zmień First Boot Device na CD/DVD.

Wpisz MAP ARC

zapamiętaj pod, którą literą jest napęd CD (oznaczymy go jako X);

Wpisz:

expand X:\i386\kernel32.dl_ C:\WINDOWS\System32\

a jak nie działa

expand X:\i386\kernel32.dl_ C:\WINDOWS\System32\kernel32.dll

x-cdrom, c- dysk systemowy

Zauważ, że po expand i przed C:\windows... jest spacja

expandX:\i386\kernel32.dl_C:\WINDOWS\System32\

Wpisz exit i zrestartuj komputer.


(Toffik325) #3

Spróbuj to, co polecił Cosik_ktosik , możesz jeszcze spróbować zainstalować starsze (BARDZO stare) sterowniki. Nowsze sterowniki już dawno nie obsługują tej karty graficznej. Poszukaj nVidia ForceWare coś z serii 30.


(Ralsaw) #4

Niestety nadal dzieje się tak samo. Jeśli chodzi o sterowniki to nie ma różnicy jakie chce zainstalować. Przy próbie odpalenia każdego exe'a występuje ten błąd. Nie da się zainstalować nic. Żadnych sterowników, ani programów. Proszę o kolejną poradę.


(Cosik Ktosik) #5

Zobacz ten artykuł: Sposoby rozwiązywania problemów z instalacją oprogramowania

Podaj logi z programów HijackThis oraz Combofix :arrow: viewtopic.php?f=16&t=36654

Logi wklejasz na http://wklej.eu lub na http://wklej.org, a w poście dajesz tylko link do nich.


(JNJN) #6


(Ralsaw) #7

Rozwiązałem problem. Dziwne, ale niestety. Wszystko prawie zgrywałem z pendriva. Porty USB psują wszystkie pliki. Po skopiowaniu na dysk jest to samo. Zgrałem pliki na cd i wszystko jest dobrze. Sterowniki i inne rzeczy działają. Tylko jak ja sobie poradzę bez USB. Może po zainstalowaniu sterowników jakiś zadziałają dobrze. Będę to jeszcze sprawdzał. Po zgraniu zdjęć z aparatu przez kabel USB, zdjęcia są "pocięte" i nie wyraźne.

Rozwiązanie: kontroler USB 2.0 na PCI