Problem z Killav i Brontok


(Mrymar) #1

Witam,

od 3 dni walczę z tym świństwem (jak w temacie), który złapałem z lapka siostry. Zgrywałem do niej zdjęcia z aparatu, przez który zainfekowałem też swojego kompa. Mam cały czas aktywny AVG ale wychwycił go za późno i zainfekował mi system. Początkowe objawy były takie: zniknął dostęp do opcji folderów (czyli nie miałem dostępu do ukrytych plików), zablokowanie przez admina dostępu do rejestru i msconfig ale poradziłem sobie z tym, włącznie z podmienieniem bibliotek i wyczyszczeniem tych wpisów w rejestrze. Tak mi się wydawało. Dziś AVG wywalił kolejne info o trojanie a później MKS Vir Skaner Online znalazł Trojana w Killav w "C:\Windows\Program Files\iexlore.exe". CounterSpy znalazł mi jeszcze "Backdoor.Bilfrost", który już wywaliłem. Niby objawy jakie były na początku zniknęły ale AVG i MKS Vir cały czas coś znajdują a nie chcę formatować - nie poddaję się :wink:

Proszę o pomoc.

Wrzucam loga z HJT: http://wklej.org/id/136352/

Pzdr


(deFco247) #2

Pobierz Combofix i uruchom.

Pokaż log.

Podczas pobierania i skanowania Combofixem należy wyłączyć wszelkie antywirusy i firewalle.


(Mrymar) #3

Log z Combo: http://wklej.org/id/136376/


(deFco247) #4

Log wygląda na czysty.

Start -> Uruchom... -> cmd

Wpisujesz w oknie:

Menu Start -> Uruchom... -> Combofix /u

Wyczyść rejestr i dysk CCleaner.

Usuń zbędniki z autostartu.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport.


(Mrymar) #5

W ogóle to dzięki :smiley:

Zrobione.

Przeciągnąłem też CCleanerem - znalazł kilka błędnych wpisów ale to tylko pozostałości po wcześniejszych instalkach.

W autostarcie został tylko AVG - uruchamiał się jeszcze ActiveSync od telefonu ale wyłączyłem.

Malware nic nie znalazł.

W związku z tym uznać problem za załatwiony, czy jeszcze coś dalej robić?


(deFco247) #6

Jeśli zrobiłeś pełny skan i nic nie znalazł, to powinno być OK. :wink:


(Mrymar) #7

OK, dzięki bardzo =D>

Zobaczymy czy po tym wszystkim jeszcze coś wyskoczy w najbliższym czasie.

Pzdr

Na razie jest GIT, sprawdzałem różnymi skanerami on-line (MKS, NOD, Panda) i nic nie znalazły. AVG, którego mam na stałem też nic nie znajduje, więc powinno być dobrze. Pojawił mi się, za to problem z samoczynnie wyłączającym się monitorem - a komp nadal pracuje i pomaga wł/wył monitora ale to już do sprawdzenia monitor, więc temat nie na ten dział.

Dzięki za pomoc DeFco247 =D>