Problem z klawiaturą


(Grzesiekrzeszutek) #1

Mój problem polega na tym że nie mogę wpisywać literki ć. Jest to powiązane prowdopodobnie z programem ATI CATALYST Control Center, ponieważ gdy tam zmienie ustawienia Hotkeys to działa ok. Ale po ponownym włączeniu kompa dalej nie da rady napisać. Może wiecie co zrobić?? Bo nie chce mi się tak za każdym razem tego zmieniać.


(Borys951) #2

Musisz wejść w ATI CATALYST Control Center-> Menadżer klwaiszy dostępu i wyłączyć funkcje klawiszy dostepu.


(Grzesiekrzeszutek) #3

A jak to dokładnie zrobić?? Bo ja mam po angielsku i nie wiem.


(Borys951) #4

Jak wejdziesz w ATI CATALYST Control Center to masz tam pięć zakładek wchodzisz w HotKeys zrób żeby enable hotkeys nie był zaznaczny. Lub Pod enable hotkeys jest Hotkey manger wchodzisz tam i tam mozesz wszystko sobie odznaczyc tzn zeby nie bylo odfajkowane

PS. jak mozesz ustaw na polski przez Preferences->Select a Language…


(system) #5

Ja mam to i pisze tą ć. Może wywal całość? W przeglądarce jest ta litera?


(Grzesiekrzeszutek) #6

Zrobiłem tak. Dzięki za pomoc.


(system) #7

Ale według kogo? wiwi386_pl czy drugiego?


(Grzesiekrzeszutek) #8

Dzięki wam obu.