Problem z klawiatura


(krisfrost) #1

kupilem wczoraj laptopa Dell - a : Dell inspiron 1300. I mam taki problem z tym laptopem. Po prawej stronie nad shiftem jest znak malpy- jak w kazdym komputerze, ale problem polega na tym ze klikajac w ta malpe wyswietlaja mi sie takie oto dwie kreseczki: ". Z kolei u gory klawiatury gdzie sa numery: 1,2,3,4,5 itd. naciskajac numer 2 pojawia mi sie wtedy malpa. Czy ktos z was mial taki przypadek? co z tym zrobic? Czy radzicie zadzwonic do serwisu i wymienic laptopa? Bo mi to po prostu wyglada na to ze sa pomylone znaki na klawiszach, na znaku malpy wyswietla dwie kreski, a na znaku gdzie jest narysowany numer 2 i te dwie kreski wyswietla malpe. Pozdrawiam Krzysztof. Prosze o jakas rade, bo nie wiem co robic.


(Jacek Bydgoszcz) #2

Spróbuj zmienić układ klawiatury w panelu sterowania wybierz opcje regionalne i językowe,zakładka języki i szczegóły.


(Zbych ) #3

kupiłeś laptopa z angielskim układem klawiatury , i znaki opisane na klawiszach będą prawidłowo "pisane" tylko na angielskim windowsie, zainstalowałeś zapewne polskiego windowsa.

prawie na każdej klawiaturze (oprócz angielskie) znak @ jest razem z 2.


(krisfrost) #4

kupilem go w irlandii, wiec zapewne klawiatura jest angielska, windows home xp w wersji angielskiej faktycznie nad dwojka jest taki znak " a pokauje malpe. jestem na angielskich ustawieniach regionalnych , a czy cos sie zmieni jak wgram polski windows?Krzysztof


(Zbych ) #5

Jeżeli chcesz aby znaki z klawiatury pokrywały się ze znakami wyświetlanymi musisz ustawić (na obecnym systemie) na układ klawiatury UK , możliwe że jesteś na angielskich ustawieniach ale może układ klawiatury ma na Stany Zjednoczone , powinno być na UK,

niestety nie i nic się nie będzie dało zmienić , czyli jeżeli będziesz chciał napisać @ to bedzie to tak jak w tej chwili czyli klawisz z dwójką. PS.Jednak sié pomylilem jezeli zainstalujesz polskiego windowsa i ustawisz uklad klawiatury na Wielka Brytania-rozszerzony , wszystko bedzie ok czyli znaki "pisane" pokryja sie ze znakami na klawiszach . w tej chwili to sprawdzilem .


(kubut) #6

Zawsze mozesz poszukać jakiś programów zmieniajacych ustawienia klawiatury(klawiszy)


(Adrian Witczak) #7

Lub kupić naklejki na klawiature....


(krisfrost) #8

Bardzo dziékuje za wszystkie rady i za pomoc. Zmienilem ustawienia na UK i juz wszystko dziala prawidlowo. Znaki sa poprawne juz teraz. Jeszcze raz dziekuje i pozdrawiam wszystkich z forum. Krzysztof.


(Thax) #9

Witam - mam ten sam problem.

Wszystko zrobiłem według instrukcji. Niestety - nie ma polskich znaków. (pisze nie z tego komputera). Znaki "ę" i kilka innych mają ogonki na górze (jak w wypowiedzi kolegi). A polfonty "ń" i chyba "ś", w ogóle nie są dostępne...

Jak można temu zaradzić ? ...

Dziękuje za odpowiedź i pozdrawiam ! :?

Złączono Posta : 28.02.2007 (Sro) 1:27

...Ktokolwiek ?

...to ważne... :?