Problem z klawiszem FN

witam, mam laptopa DELL inspiron 7559. Niedawno pojawił mi się dziwny problem z klawiszami funkcyjnymi mianowicie wcześniej chciałem np. zmniejszyć głośność wciskając standardowo fn+F2, niestety działało jak kliknięcie F2 . Próbowałem to naprawić klikając różne kombinacje Fn itp. i później zmieniło mi się że obojętne czy klikam Fn+F* czy samo F* to działają klawisze jako funkcyjne. Kiedy potrzebuję kliknąć któryś z klawiszy F* niestety nie mogę bo zachodzi działanie funkcyjnego…

Próbowałem sprawdzić aktualizacje klawiatury/grafik, aktualizaje niby mam aktualne. Próbowałem zaktualizować coś w win i uruchamiałem od nowa system niestety nic nie pomogło. Czy ktoswie jak mi pomóc?

To konfiguruje się w biosie. Być może Windows wcisnął ci potajemnie jakiś update biosu i te ustawienia się przestawiły.

1lajk

Dzięki wielkie miałeś racje trzeba było wejść w BIOS. Dla sprostowania > przy włączaniu laptopa trzeba wcisnąć F2 i zmienić function key z Multimedia Key na > Function Key. Pozdrawiam

niestety problem pojawił się ponownie, ale tym razem jest odwrotnie, czyli działają klawisze F*, a nie działają Fn+F*… Próbowałem używać Fn+ESC czyli włączenie/wył. funkcyjnych ale nic to nie daje. Masz jakiś pomysł?
Najdziwniejsze jest to, że dzieje się to w trakcie pracy na laptopie, a nie po jakimś restarcie

Gdyby się działo po restarcie podejrzewałbym baterię na płycie, a tak nie mam pojęcia.

1lajk

Nie wiem jak będzie u Ciebie. U mnie jest tak:
https://www.dell.com/support/article/pl-pl/sln317661/w-przypadku-najnowszej-generacji-notebooków-latitude-nie-można-dostosować-jasności-panelu-za-pomocą-kombinacji-fn-f6-ani-fn-f7?lang=pl

Jeśli nadal problem będzie występował, poszukaj informacji w bazie wiedzy Dell, bądź skontaktuj się z pomocą techniczną Dell

1lajk

U mnie niema czegoś takiego jak POST behavior. Opcje FN są w Biosie i ustawiłem tak jak być powinno ale w trakcie pracy na kompie zmieni mi się jakbym wyłączyć w jakiś sposób funkcyjne… (skrót fn+esc nie reaguje)
@po uruchomieniu laptopa na nowo, jest normalnie. postaram się zauważyć kiedy nastąpi zmiana
EDIT: dziwna sprawa, dziwne zachowanie ma przycisk. jakby przycisk zacinał i się nie klikał, ale wątpie żeby sprzętowo to miało problem bo np. działa przez minute a potem wcale jak bym nie wciskał/nie dusił go. nie działą tylko działąją F* same

Wygląda na uszkodzoną klawiaturę skoro piszesz, że się klawisz zacina.
A jak jest pod linuxem (ściągnij np Ubuntu) i uruchom z płytki DVD lub pendrive (wersja live)
ze strony https://ubuntu.com/download/desktop
Jeśli nie będą działać pod linuxem to wygląda na sterowniki.
Pobrałeś i zainstalowałeś wszystkie sterowniki ze strony Dell?
Jeszcze możesz uaktualnić BIOS do najnowszej wersji, może się udać rozwiązać problem.
Jeśli komputer jest na gwarancji reklamuj do dell.

nie jest na gwarancji. ten model nie ma stacji dysków. Raczej nie chodzi o problem z przyciskiem bo wcześniej przestawiło się na Fn+F* a F nie działały, teraz jest odwrotnie. Po uruchomieniu systemu jest dobrze, potem raz działa raz nie (dlatego nazwałem to zacinaniem się przycisku) a potem już wgl nie działa Fn+F tylko same F