Problem Z Klientami Poczty Elektronicznej :(


(system) #1

Witam!!

Mam problem :frowning: otoz probowalem paru programow (klientow poczty) min. Incredimail, Eudora czy juz na samym koncu Outlooka i w kazym z tych progsow wyskakuje mi ten jeden i ten sam problem - blad !!

oto ten blad :

"Zalogowanie na serverze przy uzyciu bezpiecznego uwierzytelniania hasla jest nie mozliwe. Konto "poczta.o2.pl", Protokol POP3,Odpowiedz Servera- "ERR rozpoznaje jedynie" CAPA,USER,PASS lub QUIT" , Port 995, ZAbezpieczenie {SSL}, Tak, Blad servera 0x800ccc90, Numer bledu 0x800ccc18" co to jest ?? pierwszy raz mi sie to zdarza :frowning:

Z Gory dziekuje za pomoc !!


(zagorskid) #2

A próbowałeś się zalogować ze strony? Może masz coś ze skrzynką?


(Zielo1986) #3

bezpiecznego uwierzytelniania

musisz to odznaczyc - znajdziesz w konfiguracji konta

Złączono Posta : 26.08.2005 (Pią) 21:17

Konto “poczta.o2.pl”,

konto tego nie obsluguje


(Tomek Zamlynny) #4

sprawdz w Outlooku Menu=>> Narzedzia=>> Konta=>> Poczta właściwości Serwery i należy zaptaszkować Serwer wymaga uwierzetelnienia


(squeet) #5

Obsługuje :?

Powiedz mi cortez21 - na jakiego klienta się zdecydowałeś w końcu?

Popatrz:

:arrow: Konfiguracja o2

Tutaj masz wszystkie dane, a na samym dole masz konfiguracje dla wybranych klientów pocztowych. Sprawdź sobie!


(system) #6

instalowalem wszystko po kolei i takim wlasnie sposobem ustawialem jak jest podane na O2.pl … i zawsze jest ten sam blad :frowning:


(Zielo1986) #7

jesli juz probowales roznych programow to moze sprobuj jeszcze Mozille (ja mam na niej skonfigurowane konto na o2.pl) pamietaj,że NAZWA UZYTKOWNIKA musi miec taki sam poczatek adresu email( xyzxyzxyz@xy.pl to nazwa uzytkownika to xyzxyzxyz) pamietaj zeby nie zaznaczacz bezpiecznegobezpiecznego uwierzytelniania hasla. jesli z tym Ci nie wyjdzie to ja juz nie wiem:(


(Tomek Zamlynny) #8

zrób tak

Problem z Outlookiem 


Menu=>> narzedzia=>> opcje=>> konwersacja oczysc teraz


zaladuj plik inetcomm.dll


start=>> uruchom regsvr32 inetcomm.dll

(squeet) #9

No to spróbujemy w takim razie konfiguracji Mozilli Thunderbird

:arrow: DOWNLOAD

Konfiguracja:

powiedzmy, że Twój adres to cortez21@o2.pl

  • Po instalacji automatycznie wyskoczy Ci okienko dodania nowego konta. Wybierasz Konto pocztowe

:arrow:

pole Twoje imie lub pseudonim

Wpisz to, co chciałabyś aby wyświetlało się u odbiorcy Twoich wiadomości w polu nadawca

pole Adres e-mail

Wpisujesz oczywiście cortez21@o2.pl

:arrow:

pole serwer poczty przychodzącej - wpisujesz poczta.o2.pl

pole serwer poczty wychodzącej (SMTP) - jeśli będzie, wpisujesz to samo (poczta.o2.pl). Jeśli nie, później w konfiguracji.

:arrow:

Później już klikasz cały czas dalej aż do guziczka zakończ

TERAZ 2 CZĘŚĆ

W Thunderbirdzie otwierasz:

Narzędzia -> Konfiguracja kont

i wybierasz z listy z lewej swoje

nazwa konta - cortez21@o2.pl

I teraz zakładka konfiguracja serwera :

scr10ci.th.jpg

Później zjazd na sam dół, gdzie masz pole Serwer poczty wychodzącej :

scr29py.jpg

I jak tak ustawisz, to zadbaj jeszcze, aby hasło przez Ciebie wpisane było dobre i już :slight_smile:

I jeszcze 2 pytania:

Logujesz się ze strony http://www.o2.pl i tam normalnie sprawdzasz pocztę?

Czy masz firewalla i czy dopuściłeś połączenia wychodzące?


(system) #10

eh bardzo dziwna sprawa…we wszystkich klientach wyskakuje mi ten sam blad : -ERR Rozpoznaje jedynie CAPA, USER, PASS lub QUIT mysle ze reinstal windowsa :frowning: wczesniej jakos wszystko dzialalo, tylko cos teraz mi szwankuje :frowning: eh pozdrawiam i dziekuje za pomoc :frowning:


(squeet) #11

A nie kojarzysz od kiedy tak się dzieje?

Czy coś zainstalowałeś?


(inż. Piniol) #12

Ehhhh FAQ poczty o2:


(system) #13

ok wielkie dzieki juz nie ma tego problemu…ale za to jest nowy i to smieszny :frowning: gdy chce odebrac poczte pokazuje mi sie info ze mam zly wpis w USERA lub HASLO :confused: probowalem wszystkie mozliwosci i nic :confused: co tu jets grane ?;/ ehh chyba ze ja jestem taki glupi :frowning:


(squeet) #14

A czy kliknąłeś, żeby klient zapamiętał Twoje dane?

Jeśli tak, zresetuj hasło i wprowadź jeszcze raz:

Domyślam się, że masz Thunderbirda

Narzędzia -> Opcje -> Zaawansowane

Tutaj po prawej rozwiń zachowane hasła i kliknij pokaż zachowane hasła i tam usuń wszystkie

Upewnij się, że wpisujesz dobre hasło…

Nazwa użytkownika to to, co masz przed @ w mailu


(system) #15

tzn obecnie uzywam, a przynajmniej staram sie IncrediMail’a…a blad jaki mi wyskakuje to “-ERR Nieznany uzytkownik, lub bledne haslo” probowalem na wszystkie sposoby i NIC :frowning:


(squeet) #16

A na pewno wprowadzasz właściwe dane?

Logujesz się takimi samymi danymi na skrzynkę przez przeglądarkę?

ważne

Gdy odbierasz pocztę przez klienta, nie możesz mieć uruchomionej poczty w przeglądarce!


(system) #17

tak dane na 100 % wlasciwe i sa to te same ktore wpisywane sa w przegladarce…

probowalem wszystkiego, nawet tego ze wylaczylem tlena o2 :-S i ciagle nic :frowning:

hm a teraz jeszcze lepiej…wysylac to wysyla maile :confused: tylko ze nie chce mi sciagnac tych co sa na serverze … :-S


(squeet) #18

Wybacz głupie pytanie…

klawisz capslock jest wyłączony?

Zerknij jeszcze raz TUTAJ i porównaj ustawienia…

Odłóż to do jutra…

Jak coś znajdę, to napiszę jeszcze :wink:


(system) #19

heh wiem ze to wszystko dziwnie i smiesznie wyglada ale caps lock jest wylaczony :slight_smile: tak jak mowie wysylac wiadomosci to wysyla na inne maile, ale jak chce odebrac wszystkie ktore mam na serverze pocztowym to wyskakuje blad ze zly login lub haslo :-\ czarna magia… pozdrawiam i dziekuje za pomoc o takiej porze :wink:


(squeet) #20

A spróbuj odznaczyć SSL w opcjach i zobacz, czy pobierze…

Tylko na próbę…