Problem z kolorami w jakości 32 bit


(Frog) #1

Problem zauważyłem dopiero kilka dni temu i przyznam że nie wiem czy występował wcześniej...

Polega na tym, że system nie uruchamia się w najwyższej jakości kolorów. W ustawieniach wszystko wygląda ok, ale w rzeczywistości jest to prawdopodobnie tryb 16 bit.

Co ciekawe, tryb 32 bit włącza się np po uruchomieniu gry (w tym przypadku NFSU2) i to włącza się zaraz po ekranie ładowania - czyli natychmiast po uruchomieniu.

Później działa już normalnie aż do wyłączenia komputera.

Drugą ciekawostką jest to, że przestawienie we właściwościach trybu kolory na 16 bit włącza go, ale późniejsze przestawienie na 32 bit już nic nie daje.

Ktoś wie jak temu zaradzić?


(De Niro) #2

odinstalować sterowniki od karty gragicznej, instalacja nowszych Drivers


(squeet) #3

Być może masz taką opcję dodatkowo w oprogramowaniu karty graficznej i standardowe ustawienia się nie przyjmują (przez aplet Właściwości). Podaj, co masz wgrane za sterowniki i aplikację do karty no i oczywiście - co to za karta graficzna :slight_smile:


(Frog) #4

radeon9bk.png

Są to Catalysty ale nie wiem dokładnie jaka wersja.

Pytanie - zainstalować nowsze?

Jeśli tak to usuwać wcześniej stare czy instalować na nie.

No i pytanie dodatkowe - Catalysty z CC czy bez?


(De Niro) #5

muisz sam sprawdzić ale odinstauj w ten sposób http://forum.dobreprogramy.pl/viewtopic ... highlight=


(boczi) #6

Nie ma potrzeby instalowania wersji z Control Center.


(Frog) #7

Po zmianie sterowników na najnowsze problem pozostał...

Pierwsze uruchomienie komputera po zainstalowaniu sterowników wyglądało mniej więcej tak

że przez chwilę obraz był dobry (rozdzielczość 1280 x 1024, kolory 32 bit) po czym obraz mignął i rozdzielczość pozostała ale kolory zmieniły się na 16 bit.

Oczywiście we właściwościach ustawione jest 32 bit...

Oczywiście po włączeniu gry kolory zmieniły się na 32 bit...

Jakieś propozycje?

Update

Znalazłem winowajcę.

"Adobe Gamma" - siedział w autostarcie i psuł kolory.

Temat do zamknięcia.