Problem z kompem , moze ktos pomoze


(Lumpekx) #1

Od jakiegos czasu , nie zawsze , gasnie monitor ( jakis stary tulip ). Myslalem ze to moze on i winda dalej chodzi ale ostatnio stalo sie to podczas drukowania , drukarka sie zatrzymala , monit wylaczyl , za to komp dalej dzial :/. No i teraz pytanie co to moze byc , co ewetualnie sprawdzic i zrobic. Musze odrazu reinstalowac system ?

pzdr


(Beber Cerveza) #2

sprawdz temperature procesora Everestem :wink: http://dobreprogramy.pl/index.php?dz=2&t=93&id=1183

wstaw loga z HijackThis

:wink:


(Lumpekx) #3

Temp procka podkreconego w stresie nie przekracza 45s , idle 35-37.

To samo karta 41-55 max.

Wiec mysle ze to nie wina przegrzania czegos.


(Beber Cerveza) #4

a log ??

moze masz jakies spiecie ?? sprawdz podlaczenie dyskow, wysztkich kabli ,,, wiatrakow ... :stuck_out_tongue_winking_eye:


(Kosior6) #5

To może go "odkręc :wink: " na jakiś czas i zobacz czy sytuacja bedzie taka sama :stuck_out_tongue:


(Lumpekx) #6

log

http://www.toya.net.pl/~wookie/aa/index.htm

inaczej nie umialem wrzucic

co do kablekow zaraz sprawdze wszystko , co do procka hmm po podkrecaniu sprawdzalem , testowalem itd. i problemow przy tej predkosci zadnej nie bylo


(boczi) #7

Log jest czysty, możesz usunąć tylko:

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

Zainstaluj Service Pack 2.

Może to wina połączeń, styków. Nic innego nie przychodzi mi do głowy.


(Fernando) #8

Moze masz masz nowe sterowniki do karty graf?

jeśli tak to amsz ten sam problem co muj kumpel musial je odinstalowac i zainstalowac te orginalne co z karta byly 8) a jak niepomoze to jeszcze pomyslimy.


(Lumpekx) #9

No to tak SP2 nie ma wiec mowisz zainstalowac ok zrobie to :slight_smile:

Co do sterow to tak , bawilem sie w oc karty wiec probowalem ze 3 bodaj roznych. Staralem sie za kazdym razem wyczyscic kompa przed wgraniem nowych i obecnie sa najnowsze.

Zrobie obie rzeczy tzn SP2 i stery ktore mialem na plycie i zobacze czy bedzie to sie powtarzalo.

thx za pomoc , gdyby cos jeszcze dajcie znac :slight_smile:


(Fernando) #10

wes strasze sprubuj sterowniki bo moze przezto masz problem muj kumpel tak mial i gdy zainstalowal strasze serowniki to mu działa :mrgreen: jak bendze zle to dlaje pomyslimy :stuck_out_tongue:


(Lumpekx) #11

No juz zainstalowalem sp2 i stare stery , nie wiemc czy nie za stare sa ;] , i poki co zobacze czy nadal bedzie problem sie powtarzal.


(Tomek Zamlynny) #12

podstawowe rzeczy:

:arrow: włączenie BSOD'a

:arrow: Debugger Windows

:arrow: podgląd zdarzeń start-> uruchom-> eventvwr.msc

:arrow: spradzenie kompa ze strony wirusów

skaner MKS On Line

Spybot Search & Destroy

CWShredder

Ad-aware SE Personal

HijackThis


(Lumpekx) #13

Wirusow nie ma zadnych wiec pod tym wzgledem tez czysto , pierwsza rzecz jaka zawsze sprawdzam.

blue screent nie pojawial sie w ogole

Poki co wszystko jest ok nic sie nie dzieje wiec moze bedzie juz w porzasiu , ale jesli to wina sterow od grafy to hmm dziwne , tzn ze mam w ogole nowszych nie wgrywac ? ;].


(Fernando) #14

Czasami tak jest ze musisz jechac na starych sterach bo nowe sparzaja problemy a karte graf raz an 2 lata przydaje sie wymienic :stuck_out_tongue:


(Tomek Zamlynny) #15

sprawdz czy wszystkie pliki masz podpisane cyfrowo start-> uruchom-> sigverif Zaawansowane

schowek012ky.jpg


(Lumpekx) #16

No nie sa wszystkie , wlasnie wyszukal i to calkiem sporo.

A co to daje , i ewetualnie jesli to wazne to jak zrobic zeby bylo dobrze :slight_smile:


(Tomek Zamlynny) #17

nie podpisane sterowniki własnie moga powodowac róznego rodzaju restarty, zawieszanie sie kompa etc. jezeli obecnie nic sie nie dzieje zostawa to w spokoju ale mniej to na uwadze, aby zaktualizowac wszystkie stery do podpisów cyfrowych


(Lumpekx) #18

Hmm a tak w skrocie jak to sie robi ? :slight_smile:

Wlasnie dzis pojawil sie inny problem : po 20 minutach grania blue screen :/.

Czy moze to byc spowodowane przegrzaniem ? Tzn wyciagnalem wentyl z budy jeden , obnizylem obroty na grafice do 2000max , procek nadal 3400 , temp w stresie podskoczyl proca do 45 wiec w sumie luzik a karty 55 wiec tez luzik. Reszta w normie.

Jesli nie to co ewetualnie :confused:


(Pawcio151) #19

Ja miałem taki sam problem. Monitor gasł a komputer dzialal i to sie dzialo nawet po 8 minutach wlaczonego komputera.

Pewnie masz karte graficzna uszkodzona, albo niedocisnieta. W moim przypadku to bylo ze producent zle wyprodukowal karte graficzna (mialem ja 2 tygodnie) i mi sie ruszała tak ze przy małym drgnieciu sie odłanczało cos w niej i gas monitor (sprawdzane na 2 komputerach).

Jesli jest tak jak mowie czyli karta graficzna to daj ja do naprawy. Dobrze by bylo gdybyś miał ja na gwarancji.


(Tomek Zamlynny) #20

oczywiscie ze może być spowodowane przegrzewaniem sie Hardware a co do sterowników nalęzy je odintslować i zainstalowąć nowe wersje, ważna rzeczą jest blue screen podaj go :!: