Problem z komputerem - przegrzewający się chipset?


(system) #1

Witam ! Mam pytanie . Mój sprzęt w podpisie więc go tutaj nie będę pisał . Mam z nim duuży problem .. Mianowicie chodzi o to , że po 30 minutach gry gra 'staje' a komputer się nie wyłącza tylko gaśnie monitor . Trzeba resetować CMOS . Ustawiłem wszystko na nowo , myślę napięcia optymalne . Pograłem znów z 30 minut i to samo .. Przyszło mi na myśl , żeby po dotykać radiatory i co się okazuję ? , że chłodzonko na czipset płyty nie mogę w ogóle dotknąć , parzy jak nie wiem .. Na razie piszę na swoim kompie , ale jak tak dalej będzie to nie wiem czy nie wyląduję w serwisie :o . Ewentualnie , na jakie chłodzenie mogę wymienić ? Widziałem na allegro thermalrighte'a z ciekawą konstrukcją , która by dała radę wypalić u mnie , bo wentylator od chipu mam na wysokości karty graficznej .. Nie wiem co robić , pomóżcie . Z góry dzięki ;]


(Łukasz14) #2

A może tylko trzeba kupić pastę termoprzewodzącą? Może to rozwiąże Twój problem? A nie odrazu kupowac nowe chłodzienie.


(Polopolo1991) #3

jak sie grzeje to wyczyść, nałóż nowa pastę termo, i kup nowy wiatrak bo co tu można poradzić. Jeżeli masz kasę kup jakieś porzadne, pasujące chłodzenie na czipset i tyle bo co tu można poradzić. :stuck_out_tongue:


(system) #4

czyli mówicie , że to na pewno chip ? Temperatura po dotknięciu radiatora od tego malutkiego chłodzenia wynosi ponad 100 stopni , dosłownie nie mogę jej dotknąć ..


(Maniekz1985) #5

Też tak miałem z moją starą płytą...była uszkodzona o tyle, że miała wywalone kondensatory koło Socket'u...


(system) #6

a czy możliwe , żeby kondensatory wywaliły po 4 miesiącach użytkowania ?


(Maniekz1985) #7

Sprawdź, jak są wypukłe to jest niedobrze jak są płaskie to ok.


(system) #8

wszystkie są w jak najlepszym porządku .


(Maniekz1985) #9

Wymień radiator aluminiowy na miedziany(bo taki masz nie) posmaruj pastą termo-przewodzącą i załóż jeszcze jakiś wentylator.


(Mike G) #10

Witam panów...ja mam identyczny problem lecz on pojawił się on w momencie gdy wymieniłem wysłużonego już Radeona 9600PRO na RadeonaX1950PRO Power COLOR. Od kilku miesięcy grubo kombinuję nad to co jest nie wporządku, z innego forum dowiedziałem się że że to jest wina 100% zasilacza więc zmieniłem na Pentagrama 420W. Wsadziłem w niego 170 zeta a i tak nie pomogło i problem wrócił jak bumerang. Stwierdziłem że na 100% coś się przegrzewa z kąd ten wniosek? po otwarciu obudowy i przystawieniu zwykłego wiatraka jakim można się chłodzić w lecie o średnicy 30cm wszystko było wporzo nawet przy wielogodzinnym graniu w totalnym cieple :smiley: . Postanowiłem jednak że muszę zaprzestac takiej praktyki bo ileż można tak kombinować? . Doszedłem do wniosku ok karta się przegrzewa oddam ją do serwisu...przeczekałem 2 tygdodnie zadowolony wypróbowuję mój stary/nowy nabytek i dalej to samo...serwis wymienił ją na nową. Jestem zdruzgotany....miałem jutro iść zakupić wiatrak na kartę jakiś lepszy ale przypadkowo trafiłem na ten temat i nie wiem czy znowu nie zrobię zdędnego wydatku rzędu 100zł. Chipset jak go dotykam nie jest w cale taki gorący...pomórzcie bo tej j****y komp zeżarł mi wyszystkie nerwy :? :? :?


(Kabuto1378) #11

zapodaj screen z Everest z temperaturami. sprawdzaj po kolei wszystkie elementy paluchem czy nie są gorące, tak czy inaczej zainwestuj w nowa pastę termoprzewodzącą, wyczyść kompa z kurzu, zamontuj tylu wentyl tak by wyciągał powietrze z obudowy, od przodu budy jak się da zamontuje wentyl wwiewający powietrze.


(Mike G) #12

kupiłem 2 lepsze wentylatory po 45 zł każdy 80mm dzisiaj dokupuję jeszcze jeden. Nie chcę się rozpisywać jak to wygląda sami zobaczcie. :mrgreen: :mrgreen: :mrgreen: mam tylko nadzieję że starczy mi zasilacza :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue:

http://www.fotosik.pl/pokaz_obrazek/efe ... 3c18f.html

http://www.fotosik.pl/pokaz_obrazek/c94 ... 631a0.html

http://www.fotosik.pl/pokaz_obrazek/5c7 ... 4c71c.html

http://www.fotosik.pl/pokaz_obrazek/872 ... bd1af.html

http://www.fotosik.pl/pokaz_obrazek/5eb ... d77a2.html

http://www.fotosik.pl/pokaz_obrazek/d19 ... 9355c.html


(Kabuto1378) #13

nie kupuj, na...... wydawać tyle kasy. Masz straszny pierdolnik w obudowie. Weź odłącz kompa od prądu pobaw się kablami tak by w obudowie był swobodny przepływ powietrza, uporządkuj je i zepnij schowaj tak by były jak najmniej widoczne. Dysk zamontuj tak by był owiewany przez wiatrak z przodu.


(Cyber Phantom) #14

Witam

Niestety jestem również posiadaczem pechowego x64 Athlon 4000+

Pod koniec zeszłego roku 2007 kupiłem kompa, i użeram się z nim do tej pory... był już w serwisie gdzie stwierdzili że wszystko jest OK

Mianowicie komputer po jakimś czasie, zwłaszcza podczas grania... ma tendencję do wyłączania się

Podczas pracy w systemie wszystko jest OK, ale... gdy chciałem prze konwertować film z formatu DVD na Dvix komputer również się wyłączył.

Nie wiedziałem jaka to może być przyczyna, po czasie zacząłem grzebać w komputerze i odkryłem co się stało.

Otóż temperatura procesora w stanie spoczynku wynosi u mnie 48 do 55 stopni. Zaś podczas grania czy jakichś innych prac temperatura drastycznie się zwiększa od 70 do 100 stopni.

Temperatura chipsetu to 50 stopni, +/- 5 stopni

A temperatura na płycie głównej to 40 stopni... :frowning:

Nie mogę normalnie pograć, anie pobawić się w programach... Jedyne co pomogło to zmiana taktowania z 2100 Mhz na 1800 Mhz

Ale i tak temperatura była wysoka. A muszę nadmienić że chłodzenie jest w pełni sprawne.

Pomocy, bo już nie wiem co robić


(Polopolo1991) #15

Zakładam, że po "odkręceniu" na 1800Mhz komputer przestał się wieszać. To wina boxowego chłodzenia.

Athlony - choć jestem ich zwolennikiem - to grzałki. Do kręcenia jest niezbędne lepsze chłodzenie oraz lepsza pasta.


(Cyber Phantom) #16

Wygląda to tak...

Procesor x64 Athlon 4000+ Jak wiadomo ma 2100Mhz i za cholerę nie idzie pracować przy takim zegarze...

Gdy ustawiam zegar na 1800Mhz kłopot z wyłączaniem znika ale temperatura i tak jest nie bezpiecznie wysoka.

Raz mi się zdarzyło że procesor osiągnął temperaturę 100 stopni... A to raczej nie jest normalne.

Musze nadmienić iż zestaw chłodzenia który jest na procesorze, jest oryginalny.

To i tak bardzo dziwne... Mojego kolegi kolega... Ma ten sam zestaw... I u niego chodzi normalnie, temperatura OK

Nie wiem co mam robić, a nim pójdę do serwisu żeby ochromolić serwisantów za niekompetencję to muszę mieć jakiś podkład...


(Sk91) #17

Kolega napisał wyraźnie że radiator na chipsecie płyty jest gorący więc co może dać pasta? Pastę się daje po to żeby lepiej przewodziła ciepło z chipsetu na radiator. Co z tego wynika? Że gdy bez pasy(słabo przewodzi ciepło) radiator chipsetu go parzy to po nałożeniu będzie lepiej przewodzić temperaturę z chipsetu a co za tym idzie radiator powinien być bardziej gorący. Gdyby chipset się przegrzewał a radiator był zimny to trzeba by było zastanowić się nad wymianą pasy.

Ludzie ruszcie trochę głowami bo czasami to można wywalić się na plecy ze smiechu.


(Kabuto1378) #18

Cyber

zaktualizowałeś Bios może on jest powodem przegrzewania się procka.

POżycz od Kumpla jego zasilacz i sprawdź jak to wszystko u ciebie chodzi.


(Cyber Phantom) #19

Przyznam że Biosem jeszcze się nie bawiłem... I nie zamierzam, bo komputer jest na gwarancji.

Ale tempaki z serwisu twierdzą że wszystko jest ok, więc szukam przyczyny na własną rękę.

A zasilacz działa normalnie, sprawdzałem napięcia na przewodach i jest OK


(Hormon) #20

Zmien paste i zrób porządek w budzie, wtedy problem powinien ustąpić, dodatkowo sprawdź czy radiator na procku leży dobrze.