Problem z komputerem - "Tryb Oszczędny"


(Cesc 93pl) #1

Witam :!:

Moja siostra ma komputer (właściwie miała :frowning: ). Jak włączy Windows to po kilku chwilach na monitorze pojawia się napis "Tryb Oszczędny". Monitor jest na 100% sprawny, bo podłączyłem go do swojego komputera. Oto sprzęt moje siostry:

Procesor: Intel Pentium 4 630 3.00 GHz HT Socket 775

Pamięć RAM: 2x512 MB DDR 400 MHz

Karta graficzna: Gigabyte nVidia GeForce 7600 GS AGP x8 (myślę, że to karta się popsuła)

Dysk twardy: Seagate 80 GB ATA/133 2MB Cache

System operacyjny: Windows XP Home Edition SP2

Płyta główna: ASRock 775V88+

Monitor: LG L1718s

Dziękuję za wszystkie odpowiedzi!

Dołączam:

Wszystko jest sprawdzone i dobrze podłączone, bo komputer chodził blisko 2 lata.


(system) #2

Sprubuj sprawdzić karte lub załatw inną od kolegi i zobacz czy będzie chodzić


(Ciupa Michal) #3

jaki zasilacz (podaj moc i markę)?

co się dzieje po tym jak pojawi się napis Tryb Oszczędny?

Dalej się Windows uruchamia czy się restartuje?


(Emilmlo) #4

Jaki zasilacz ?? marka, model i moc.


(JNJN) #5

Proszę zmienić temat na konkretny, opcja edytuj i popraw.JNJN


(fastman92) #6

Wiem dokładnie co ta siostra zrobiła

Otwórz Panel sterowania. Otwórz Opcje zasilania (Menu star\panel sterowania\opcje zasilania).

Gdy już otworzysz opcje zasilania, to zauważysz s pewnością napis “Wyłącz monitor”.

Koło tego pisze: po (liczba) minutach. Domyślnie jest 20 minut, a siostra pewnie ustawiła na np. 1 minutę, albo dwie.

Zrób teraz tak: naciś przycisk po xx minutach. Zobaczysz listę, z której można wybrać jedną opcję. Wybierz tą naj odpowiedniejszą. Np. po 10 minutach, a nie po jednej.

Problem rozwiązany! Gotowe!


(Cesc 93pl) #7
  1. Zasilacz: 450W od obudowy Tracer da Vinci

  2. Nie wiem co się dzieje, przecież monitor nie działa :!: :slight_smile:

  3. Raczej na 99% nie restartuje się Windows.



(klopas) #8

wina systemu ściągnij lub zamów ubuntu (za free ale musisz czekać ok 5m-c na przesyłkę :wink: )

i odpal ubuntu z live cd… powinno pomóc…


(Cesc 93pl) #9

Zgodnie z radą użytkownika klopas włożyłem płytę z systemem operacyjnym Linux (dystrybucja Fedora), uruchomiłem LiveCD i po załadowaniu pojawił się komunikat:

Poza zakresem pracy

93.0Hz/58kHz

Po tym uruchomiłem system Windows XP w trybie awaryjnym i wszedłem, usunąłem sterowniki nVdia Display Drivers (wersję ze Stycznia roku 2008). Uruchomiłem ponownie komputer i gdzie jest ta pierwsza strona po włączeniu komputera (F2 Bios itd.) znikły różowe litery, chociaż wcześniej były. Uruchomiłem Fedorę LiveCD i ten sam komunikat. Co robić :?:


(klopas) #10

przed uruchomieniem linuxa pod klawiszem F5 chyba zmieniasz rozdzielczość… zmień na 800x600x32 @ 75Hz i powinno odpalić


(Cesc 93pl) #11

A będzie można skonfigurować kartę Wi-Fi Linksys :?:


(klopas) #12

popytaj w dziale linux :wink:


(Cesc 93pl) #13

Dało rade :slight_smile: . Pisze z Ubuntu :slight_smile: . Ale nie mogę zainstalować :frowning: . W ogóle dysku nie czyta program GParted :frowning: . Co mam zrobić :?:


Kupiłem Mandriva 2008 za 35 zł. Mam nadzieję, że to zainstaluję.