Problem z komputerem, użycie procesora skacze


(Namko11) #1

Witam a więc od jakiegoś czasu, zaczęły sie problemy z komputerem, a mianowicie chodzi o to iż co jakiś czas skacze mi proces do 99 % i komputer łapie laga, a w słuchawkach słychać charakterystyczny pisk.

Pokaże tutaj parę logów przydatnych (Jeśli jeszcze coś jest potrzebne to dorzucę)

LOG EVEREST:

http://speedy.sh/U4QEE/Report.txt

LOG HIJACKTHIS:

http://speedy.sh/g9yMM/hijackthis.log

PROCESY/WYDAJNOŚĆ :

26977460961008167901.png


(Kruszynka76) #2

wszystko widać w menedżeże zadań windows

dużo włączonych procesów zużywa dużo zasobów ramu : idzie wiele okien w przeglądarce chrome i torrenty się ciągną co widać.po wyczerpaniu 80% ramu system zapisuje dane nie w pamięci lecz na dysku i to właśnie do zasobów dysku sięga procesor w odczyt/zapis.do tego zdaje się dochodzi zintegrowana grafika.

praktycznym sposobem zwiększenia ilości wolnego miejsca na dysku jest usunięcie punktów przywracania przez wyłączenie przywracania systemy - najnowszy należy pozostawić jeżeli wszystko jest ok.ale na własną odpowiedzialność.to w miarę bezpieczna operacja.

można również zmniejszyć ilośc miejsca rezerwowanego na punkty przywracania na poszczególnych dyskach i ilośc miejsca na dysku rezerwowanego przez kosz.

da się również zwiększyć ilośc wykorzystania ram do 95% - na własna odpowiedzialność.


(Namko11) #3

Mam zintegrowaną kartę graficzną, lecz niedawno dokupiłem NVIDIA GeForce 9500 GT i ona nie jest zintegrowana, chyba nie znam się za bardzo.

Co do odzyskiwania systemu jak napisałeś to czy chodzi o to ?

06454958257599958725.png

Jak widać są wyłączone, co do zmniejszenia ilości miejsca rezerwowanego na punkty przywracania, i zwiększenia ilości wykorzystania ram, musiał byś coś więcej o tym napisać, gdyż jestem ciemny i w ogóle nie wiem o czym mowa.

Dodam iż niedawno bawiłem sie w :

30572944129125134743.png

Kontrolowany przez system był dysk (C:) a dysk (D:) Posiadał "Brak" pliku stronicowania, zmieniłem to ponieważ przeczytałem na forum że będzie lepiej. Lecz sam nie wiem.


(Kruszynka76) #4

nie grzeb w pliku stronicowania..to nie ma nic wspólnego z punktami przywracania systemu

zaintegrowaną kartę i tak należy wyłączyć w biosie


(Namko11) #5

Robiłem to niedawno, i wiem że nie ma to nic wspólnego z punktami przywracania ale chodziło mi że może przez to mi tak laguje. A możesz wyczytać jakoś z moich logów czy mam wyłączoną tamtą kartę graficzną ? I czy komputer teraz obsługuje tą kartę ?


(system) #6

Według Everesta komputer działa w tej chwili z kartą GeForce 9500 GT.

Generalnie jednak, moim zdaniem masz fatalnie skonfigurowany ten system.

Po pierwsze , włącz i skonfiguruj przywracanie systemu, ale tylko na partycji C, czyli systemowej. To niczemu nie przeszkadza, a może być przydatne w razie awarii, przy czym wielkość miejsca na przywracanie skonfiguruj na około 1000 MB.

Po drugie , włącz plik stronicowania na partycji C i ustaw mu rozmiar niestardardowy, czyli początkowy i maksymalny taki sam = 1024/1024 MB. Natomiast wyłącz (czyli "brak") plik stronicowania na pozostałych partycjach.

Chyba że masz dwa stałe twarde dyski(?), wówczas konfiguracja będzie wyglądać inaczej!

Po trzecie , włącz systemowego defragmentatora i ustaw mu terminarz chociaż raz na tydzień. Warto by było jednak zaraz teraz wykonać defragmentację wszystkich partycji, czyli C i D.

Po czwarte , dyski komputera oraz rejestr Windows'a trzeba oczyścić , choćby tym: http://www.dobreprogramy.pl/Glary-Utili ... 13276.html w zakładce Konserwacja , na ustawieniach domyślnych, chociaż raz na tydzień.

Wszystko to zrób przy odłączonym dysku przenośnym! Włącz go dopiero po całej tej robocie. Jeśli się nie włączy, podaj problem na forum.


(Namko11) #7

Wielkie dzięki za porady, już sie do nich stosuje. A więc :

Pierwsza rada : czyli dokładnie to ma wyglądać tak? :

12566282856055326061.png

Druga rada : Nie, mam tylko jeden dysk, czyli ma to wyglądać tak ?:

16976524698960765950.png

Trzecia rada : wykonana i ustawiona tak jak zalecałeś :

72901100432310290725.png

Czwarta rada : Robiłem to już CCleaner'em, ale okey zaufam twojemu doświadczeniu i wykonam konwersacje tym programem :

73050495317002519819.png

Teraz res kompa, i zobaczymy jak będzie hulał, tylko jeszcze nie wiem czy dobrze ustawiłem rade pierwszą. W tym momencie nie mam jak podłączyć dysku przenośnego ponieważ brat go zabrał, jak tylko wróci, edytuje post i mam nadzieje że to pomoże. Jeszcze raz wielkie dzięki :slight_smile:


(system) #8

Pierwsza rada: OK, ale na obrazku widzę partycję C z nadal wyłączonym przywracaniem! Więc popraw.

Druga rada: OK!

Trzecia rada: OK, ale ustaw godzinę przyzwoitą! Nie druga w nocy! Chyba, żeś jest "nocny Marek" :slight_smile:

Czwarta rada: CCleaner jest OK, ale wszystkiego nie czyści. Zrób to, co trzeba przy pomocy Glary Utilities.


(Namko11) #9

Okey poprawiłem, nie chciałem robić tego bez Twojej zgody ponieważ 1% mnie przeraziło i myślałem że coś narobię, godzinę zmieniłem na 13:00 po południu lecz u mnie i tak to różnicy nie robi ponieważ komputer chodzi 24/7, komputer przeskanowany programem Glary Utilities. Teraz odpalam grę i jak nie będzie ani jednego laga gdzieś przez godzinę to wielkie dzięki za pomoc, edytuje post gdy tylko dotrze do mnie dysk.

@Edit Specjalnie odpaliłem różne programy takie jak Utorrent, aqq i włączyłem do tego tylko filmik na youtube, i niby widać różnice w Wydajności lecz znów było Trrrr i lag : / Wydaje mi sie że nic z tym nie zrobię i będę musiał sie ograniczać, lub ten dysk jak przyjdzie i format...


(system) #10

No cóż, zacinki na grach nie tylko od powyższych czynności zależą. Dużo od procesora i samej karty graficznej. W każdym razie, dla uzupelnienia tej "konserwacji" warto jeszcze pobrać to: http://www.dobreprogramy.pl/Defraggler, ... 13314.html zainstalować, uruchomić, zaznaczyć dysk C, wykonać dla niego "Analizę" i sprawdzić, czy na mapie dysku plik stronicowania (ma jeden kolor) jest w postaci jednego paska (ważne!). Jeśli jest pokawałkowany, to z Ustawień (u góry) wybrać: Defragmentacja Boot Time > pozycję Raz zaznaczyć i zrestartować komputer. Potem sprawdzić, czy plik stronicowania jest w jednym kawałku. Jeśli tak, to można wierzyć, że od strony konfiguracji systemu zrobiono wszystko. Powodzenia!

-- Dodane 16.03.2012 (Pt) 16:54 --

Porównań, jak działa karta graficzna, warto wykonywać tym: http://www.dobreprogramy.pl/Unigine-Hea ... 17344.html Zainstalować i uruchamiać zawsze na ustawieniach fabrycznych. Bardzo fajny film! Test i wyniki następują po naciśnięciu klawisza F9 podczas demo programu.


(Namko11) #11

No tak "konserwacji" a nie "konwersacji" heh. Okey odpaliłem Defraggler, było parę kolorów, tu raz pomarańczowy tu raz czerwony więc wykonałem Deframentacje Boot Time > RAZ, zrestartował się komputer odpalam program i robię analizę :

39578440663752008302.png

Nie zbyt zmieniła sie kolorystyka wraz z przerwami, nie wiem czym to może być spowodowane, przy odpalaniu windowsa, pojawił się czarny ekran i coś tam C:/Windows/ Coś tam coś tam i na końcu COMPLETE.

W tym momencie pobieram - Unigine Heaven Benchmark , i zaraz sprawdzę wyniki.


(system) #12

Wynik Defragglera jest OK! Ten żółty pasek, to Twój plik stronicowania. Przebieg podczas restartu prawidłowy! Warto wykonać tym programem Defragmentację szybką, ale się nie pali!

Wynik Unigine: Jeśli FPS > 25, to do przyjęcia, wynik ogólny > 650 pkt. też do przyjęcia. Jeśli gorsze - nic nie poradzę :slight_smile:


(Namko11) #13

Okey więc odpaliłem program Unigine z takimi ustawieniami jakie są od razu po odpaleniu :

42887672560635893832.png

Tutaj sprawdzisz co mi wyszło z tego wszystkiego http://c-s-1-6.ugu.pl/pub.html

Jak zobaczyłem że piszesz 25 FPS, to do przyjęcia to mnie zszokowało ;o


(system) #14

:o O kurczę! To są wyniki nie do przyjęcia! Musisz mieć jakieś uszkodzenie, ale gdzie, nie mam pojęcia. Wyniki, które podałem są naprawdę bardzo minimalne i to dla przeciętnych, dość starych kart graficznych. Pewnie obraz tego filmu też się ciął jak diabli? Nie wiem, co z tym zrobić!


(Namko11) #15

ta ciął sie z deka, może nie jak diabli bo przeleciało te 26 dosyć szybko, tak samo myślałem, tylko wydawało mi sie że to przez słabego procka 2,4 GHz tak słabo mi gry chodzą np. SKYRIM musiałem własny config itp. By jakoś pograć. Bo w sumie to jest dobra karta, w porównaniu do mojej zintegrowanej. No więc bardzo Ci dziękuje za wszystkie wskazówki może jak byś wpadł jeszcze na jakiś pomysł to napisz :

41871561

Można nawet podziałać na współdzielony ekran, jeśli tylko będziesz miał chęci i czas. Oczywiście jakoś Ci za to odpłacę.

@EDIT Okey teraz wykonam szybką defragmentacje dysku (C:) Przez Defraggler

@EDIT2 Defragmentacja zakończona na obu dyskach, może ktoś pomoże co zrobić z tą kartą graficzną ? Dlaczego ona tak słabo chodzi ? ( Dodam to iż jak włączam program od sterowników Nvidia to mi zaraz błąd wyskakuje "Nie wysyłaj / Wyślij". I tutaj muka bo nie wiem jakie sterowniki dokładnie usunąć a jakie zostawić, może ktoś pomóc ?:

30013168668701738222.png

Albo może jakiś darmowy program który sprawdzi mi czy mam aktualne sterowniki, i czy posiadam tylko jedną wersje. Bo coś mi się wydaje że mam dwie zainstalowane na kompie, one sie gryzą i dlatego nie działa to jak trzeba.


(Kruszynka76) #16

włączenie karty graficznej 9500GT w dx 11 z anizotropem x4 jest bez sensu, ponieważ karta go :lol: nie obsłuży..dx 11 jest zaimpletowany w 7 domyślnie...cały ten test jest bez sensu

aby test miał jakiś sens, haven musi zrobić test w dx 9 z wyłączonym wygładzaniem i teselacją.

aby stwierdzić czy zintegrowana kg jest wyłączona, należy wejść do biosu

tam należy ustawić botowanie systemu z pci-e (wtedy zkg zostanie wyłączona,inaczej sytem rezerwuje dla niej ram)

w niektórych biosach nalezy podać ilość pamięci kg (nie zkg)

9500gt jest niestety stanowczo za słabą kg do skyrima

potem napisze jeszcz ekilka słów jak można


(Namko11) #17

Oczywiście że można, ale skyrim na niej na minimalnych powinien hulać, kartę kupowałem do gta IV i jakoś sie sprawowała. Co do biosa :

66732299255846589864.png

Mam tę wersje biosa możesz wytłumaczyć jak w niej wyłączyć te zkg, ponieważ wydaje mi się że jednak jest włączona i rezerwuje dla niej ram

@EDIT I skoro tutaj wykrywa mi tylko jedną kartę graficzną to wydaje mi sie że tamta jest już wyłączona?

09317470595141489044.png

@Down Wiem jak sie wchodzi do biosu lecz nie wiem co tam ustawić by ją wyłączyć, lecz teraz przeczytałem że jak podłączę KG w slot AGP to zintegrowana się automatycznie wyłącza.

@Down2 Okey dzięki za wyczerpującą odpowiedź, zaraz sprawdzam i daje edit ; )


(Kruszynka76) #18

do biosu wchodzi się naciskając klawisz del lub f2 podczas startu komputera


(system) #19

...a w BIOSie zakładka Advanced, pozycja Chipset (Enter), pozycja Primary Graphic Adapter, powinno być na [PCIE>PCI>IGP].


(Namko11) #20

Okey mam tak jak jest napisane, [PCIE>PCI>IGP] Z tym że musiałem wejść w SouthBridge Confugurations , po wejściu w Chipset. Teraz prosił bym byście polecili mi coś z tymi sterownikami co wcześniej pisałem. Wielkie dzięki