Problem z komputerem


(Chudy 1979) #1

Witam

Mam problem z komputerem. Na wstępie zaznacze że sprzęt ma już pare latek. Problem polega na tym, że po odpaleniu komp po kilku minutach się wyłącza, a poprzedzone to jest widocznymi na monitorze delikatnymi "zgrzytami", wygląda to tak jakby jakieś zwarcie było czy coś. Komputer nie wyłącza się całkiem, gaśnie monitor, komp chodzi ale dysk twardy raczej nie pracuje. Kiedy odpalam go w trybie awaryjnym wszystko jest ok. Ostatnio zmieniłem monitor, ale objawy te same. Nie znam się za bardzo na kompach, używam ich raczej do przeglądania netu i wysyłania maili, ale musze ten problem jakoś ugryżć. jeżeli ktoś wie w czym może być problem to bardzo proszę o pomoc. Aha zapomniałem dodać, jeżeli odpale komputer i nic na nim nie robie to zazwyczaj nic się nie dzieje.

Z góry dzięki za pomoc.


(piotrekplay) #2

reinstall systemu zrób, jaki masz zasilacz (marka / model) bo może nie wytrzymywać obciążenia...


(Chudy 1979) #3

reinstal był zrobiony tydzień temu, a zasilacz rubikon model 300x, tak na nim przeczytałem


(piotrekplay) #4

zmień najpierw zasilacz, rubikon to szajs :x

http://pclab.pl/forum/lofiversion/index ... 42996.html

Fortron 350W MDN® z allegro za ~45zł powinien starczyć...


(Chudy 1979) #5

ok, tylko czy to rozwiąże problem, a może z kartą graficzną coś sie dzieje? da się to jakoś sprawdzić?


(system) #6

da należy podłączyć inną kartę graficzną.


(Tomgroch) #7

Ja bym wymienił zasilacz. Może ktoś ze znajomych ma pożyczyć. Może być używany.