Problem z konfiguracją routera Modecom MC-WR 11


(Deli Gares) #1

Witam, od jakiegoś czasu staram się skonfigurować router, Modecom MC-WR 11, lecz niestety bez większych sukcesów. Dlatego prosiłbym Was, forumowiczów, o pomoc.

Internet : kablowy, Multimedia, modem Motorola

Karta sieci bezprzewodowej : Atheros AR9002WB-1NG, ustawione automatyczne pobieranie adresu sieciowego.

http://img714.imageshack.us/img714/4130/poczenia.png - kolor czarny - połączenie bezpośrednio z modemem | kolor czerwony - połączenie sieci bezprzewodowej

  1. Podłączam router do modemu

  2. Wchodzę na stronę konfiguracji routera ( u mnie http://192.168.1.1)

  3. Wpisuję hasło.

  4. Router przeprowadza mnie przez konfigurację.

  5. Po konfiguracji powinienem mieć dostęp do Internetu bezprzewodowo, jednak tak nie jest.

Oto kilka zrzutów ekranu przedstawiających sytuację po konfiguracji:

http://img855.imageshack.us/img855/3824/opermode.gif ( z tego, co się dowiedziałem, powinienem ustawić na Wireless ISP, lecz po zmianie komputer wcale nie chce się połączyć z routerem )

Jeśli możecie, powiedzcie co zmienić. Z góry dziękuję, pozdrawiam.


(Agatonster) #2

Badyleq ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Deli Gares) #3

Dziękuję za niesamowity entuzjazm oraz zaangażowanie, pozdrawiam.


(Brtx) #4

Obstawiam, że musisz zmienić adres MAC na interfejsie WAN (ten który leci do modemu) na taki który jest zarejestrowany u dostawcy.


(11zp) #5

MC WR11. Aktualne?. Kupiłem wczoraj.Myślę, że to co u mnie. Też problem z WISP. Według specyfikacji ma być. Niestety nie było. Dziś z Modecomu dostałem nowe oprogramowanie - po wgraniu WISP działa. Nazwa tego pliku to: firmware_WR-V1-02-10G_2011.zip